Suchergebnisse

  1. Feedback: Update 2.165

    Ich fand die alte Einfärbung der Kästchen viel übersichtlicher. Die waren deutlich dunkler als die Felder ohne Belegung. Somit ist das jetzt in meinen Augen eine Verschlechterung. Die Häkchen lassen sich teilweise nur erahnen. Auch wenn ich Farbenblind wäre, hätte ich die Unterschiede (hell...
  2. Feedback: Update 2.160

    Das kann aber auch nicht der Sinn der Sache sein! Mit der neuen Regelung geht auf jeden Fall die Motivation weiter zu machen gleich mal ordentlich in den Keller...
  3. Feedback: Update 2.160

    Ich gebe dir da vollkommen recht. Man könnte das bei der Programmierung mit Sicherheit direkt mit der "Ampel" für die Aktivität verknüpfen. Grün = 20%, Gelb = 50% und Rot = 100% Das wäre in meinen Augen die fairste Lösung für alle!
  4. Feedback: Update 2.160

    Gerade bei den internen EO's ist das mit den Kampfpunkten totaler Mist. Es ist nachvollziehbar, dass sowas auch ausgenutzt werden kann. Aber mal ehrlich, wer schrottet denn freiwillig seine Off für ein paar Bashis? So viele gibt es nun auch wieder nicht dafür, als dass man sich alleine davon was...
  5. Behoben Startseite läd nicht

    Heute klappte das Einloggen wieder ohne Probleme. Wer weiß, was das gewesen ist...
  6. Behoben Startseite läd nicht

    Das werde ich jetzt auch machen, MDGeist74. Dennoch danke ich euch für eure ganzen Ratschläge und Tipps. Hätte ja auch dadurch alles behoben werden können.
  7. Behoben Startseite läd nicht

    Normalerweise gehe ich immer über Chrome rein. Aber ich habe die Probleme auch bei Firefox, IE und Edge... Also eigentlich überall. Das ist ja auch der Grund, warum ich überhaupt einen Thread eröffnet habe. Ich versuche immer erst mir selbst irgendwie zu helfen bevor ich mich an andere Stellen...
  8. Behoben Startseite läd nicht

    Ich habe inzwischen alles abgeschaltet und den Cache geleert. Auch einen erneuten Neustart des Rechners habe ich durchgeführt. Alles mit dem gleichen Ergebnis. Die Weltenauswahl funktioniert und dann ist das Bild erst schwarz, dann weiß und der Ladekringel eiert unaufhörlich... Schade, dass...
  9. Behoben Startseite läd nicht

    Das ist mir auch schon in den Sinn gekommen. Allerdings stellt sich da dann die Frage, warum ich alle möglichen Websites aufmachen kann, nur bei Grepo habe ich enorme Probleme? Selbst ein Router und Rechnerneustart haben nicht wirklich was gebracht... Aber wenigstens funktioniert die Handyapp...
  10. Behoben Startseite läd nicht

    Das würde mein Problem bei einem Rechner erklären, aber gleich auf zwei verschiedenen? Ein Laptop und ein fester Rechner... Das ist schon merkwürdig... Die Welt läd übrigens noch immer... Vielleicht bin ich ja in einer Stunde dann mal in der Lage zu spielen.
  11. Behoben Startseite läd nicht

    Die Startseite ist nun wenigstens wieder erreichbar. Allerdings dauert der Seitenaufbau ne halbe Ewigkeit. Bit für Bit wird aufgebaut, wie ne Legostadt...
  12. Behoben Startseite läd nicht

    Ich habe mich gegen 19 Uhr ganz normal eingeloggt. Da hat alles funktioniert. Da ich aber nochmal kurz weg musste, hatte ich den PC ausgeschaltet. Seitdem komme ich nicht mehr auf die Welten. Die Logindaten kann ich eingeben, aber dann geht es nicht weiter. Dann kommt der o.g. Text...
  13. Behoben Startseite läd nicht

    Aktuell ist das Spiel anscheinend nicht erreichbar. Die Weltenauswahl ist aktuell bei mir nicht erreichbar. Ich habe schon diverse Browser und auch PC's ausprobiert. Immer das gleiche: Diese Website ist nicht erreichbar Die Antwort von de0.grepolis.com hat zu lange gedauert.
  14. Kein Fehler Login nicht möglich / erledigt

    Ich habe das Problem, dass die Grepo Seite weder auf dem PC, noch die App auf dem Handy funktioniert. Es kommt nur die Fehlermeldung, dass eine Antwort des Servers zu lange dauert und ich es erneut versuchen soll. Nach dem gefühlt tausendsten Versuch hat es dann endlich geklappt mit dem Einloggen