Bestätigt Angriffe (rote Schwerter) Anzeige fehlerhaft

Es gab offenbar in den vergangenen Stunden gehäufte Ausfälle des Angriffssymbols in der Browserversion, auch in anderen Sprachversionen. Leider gab es fast nur allgemeine Meldungen ohne genaueren Details (welche Welten, welche Accounts und welche Angriffe waren betroffen?). Wie schon mehrmals im Bug-Forum erwähnt, sind diese Informationen nötig, da eine Bearbeitung der Meldungen sonst in vielen Fällen nicht stattfinden kann.
Die wenigen konkreten Fälle, welche wir per Ticket erhalten haben, haben wir an die Entwickler weitergeleitet.
In den vergangenen Tagen haben die roten Zahlen bei den Schwertern immer wieder falsche Zahlen angezeigt. Mal zu wenig, mal zu viel.
Aber wenn man angegriffen wird, hat man nicht immer unbedingt die Zeit für Screenshots und Schreiberei.
Außerdem nützt es doch eh nichts, Bugs scheinen hier ja ein Feature zu sein.
 

DeletedUser27590

Gast
Es gibt nunmal Welten die von IG nicht mehr wirklich unterstützt werden . man muß doch nur sehen , seit wann dieser Fehler gemeldet ist und wo er behoben wurde . Auf HP wird der Fehler sowieso nicht mehr beseitigt , auf anderen Welten , die man loswerden will , wird es genauso sein . Stattdessen werden die Welten wie Karnickel aufgemacht um ja noch mehr zu verdienen .
 
@matf3l

Spieler: Ownedx3
Welt: DE125
Zeit: siehe Screenshot

App klingelt nachdem 3 atts durch waren.
Ingame keine Schwerter.

Wenn selbst der Feind das weiß und sich darüber aufregt ist das sicher kein Einzelfall.


vkweintzj03.jpg
 

Gelöschtes Mitglied 58322

Gast
Himera
nix, kein Ton, Browser
wäre wirklich nett von Inno, wenn man sich des Problems langsam mal annehmen könnte

K1sUnRv[1].png
 
@IDontMainLulu, post: 647552
Wie/In welcher Hinsicht nicht ordentlich gezählt?
Im Feld für Bewegungen in die Stadt, oder dem Minibutton für die Befehlsübersicht?
Hier geht's ja um zweiteres, dass weder der Ton noch das rote Symbol kommen.
 

matf3l

Grepolis Team
Community Manager
App klingelt nachdem 3 atts durch waren.
Ich konnte in unseren Tools nachvollziehen, dass die Push-Benachrichtigungen der betroffenen Angriffe tatsächlich spät versendet wurde. Ich leite den Fall weiter. Allerdings ist das ein anderer Fehler als der hier Beschriebene, weshalb ich nicht näher darauf eingehen werde.

Bezüglich der anderen Meldungen des Browser-Alarms habe ich leider noch keine Neuigkeiten :(
 

Gelöschtes Mitglied 58322

Gast
neapolis, browser, waren 3 angriffe, den ersten hat es mir gezeit mit 3 schwertern, der war dann durch, dann erschienen doch auch mal die beiden anderen atts auch in der übersicht, die schwerter aber waren dann weg Cg1NOit.png (1144×374) (imgur.com)
ahja, waren mal weider atts mit helm

ist das dann nun eigentlich ausnutzen eines bugs in der hoffnung, das der angegriffene einfach mal gar nicht merken kann, das er angegriffen wird?
 
Zuletzt bearbeitet von einem Moderator:

DeletedUser27590

Gast
Auch auf HP ( Browserversion ) war es gestern wieder mal so . Aber es bringt sowieso nichts , darüber noch was zu schreiben . Seit April 2020 , dem besten Update aller Zeiten , tritt dieser Fehler immer wieder mal auf . Dran geändert wurde bis heute nichts , weil die " Performance " der Tanztruppe wichtiger war .

Wie schon seinerzeit in dem Sammelbeitrag erwähnt . Dieses Manko wird man bei IG einfach aussitzen , wie viele andere auch .
 

Gelöschtes Mitglied 58322

Gast
Himera, Browser ach ja, der alarm für atts ca 15:15 ging dann auch nicht, kann leider dazu keine screens einstellen, ich wurde ja nicht alarmiert, und unter die rubrik: angriffswarner im browser geht nicht könnt ihr es selbst rüberkopieren, da eh nix passieren wird, ist es eh ein sinnloser post

 

matf3l

Grepolis Team
Community Manager
Dieser Fehler sollte mittlerweile behoben sein.
Sollte es dennoch zu weiteren falschen Zahlen im Angriffs-Symbol kommen, bitte ich um erneute Rückmeldungen.
 
Dieser Fehler sollte mittlerweile behoben sein.
Sollte es dennoch zu weiteren falschen Zahlen im Angriffs-Symbol kommen, bitte ich um erneute Rückmeldungen.
Bitte präzise Sprache benutzen?
Seit wann, zu welcher Uhrzeit und mit welcher Art von Fehlerbehebung (hotfix oder Updateversion?) sollte der Fehler nicht mehr auftreten?
Ich kann ihn für Dienstagabend, 22 bis 22 Uhr 30 als existent bestätigen
 

matf3l

Grepolis Team
Community Manager
Bitte präzise Sprache benutzen?
Seit wann, zu welcher Uhrzeit und mit welcher Art von Fehlerbehebung (hotfix oder Updateversion?) sollte der Fehler nicht mehr auftreten?
Ich kann ihn für Dienstagabend, 22 bis 22 Uhr 30 als existent bestätigen
Der Fehler sollte spätestens mit dem Update auf Version 2.248 behoben worden sein - Doch mit Sicherheit sagen kann ich es nicht, da mir eine offensichtlich falsche Version mitgeteilt wurde.
Sofern dieser Fehler also nach dem Update gestern Mittag weiterhin auftritt/auftrat, bitte ich um erneute Rückmeldung.
 
Tja
Ich hatte gestern/heute eine Variante davon auf Beta zz2.
Ich war den ganzen Tag on (zumindest in Hörweite des PC)
kam ne Angriffsmeldung gegen 17:30 Uhr (Ton, rote Schwerter)
Ich habe Weisheit gewirkt.
Der Angriff verschwand.
Na hat er wohl abgebrochen.
Das wars dann. Gegen 00:30 habe ich mich ausgelogt.

Heute früh habe ich einen Bericht mit genau diesem Angriff.
Es wurde Helm gewirkt, deshalb verschwand der Angriff.
Laufzeit ist ungefähr 9 Stunden 30 Minuten (570 Minuten)
Der Angriff hätte also gegen 18:30 Uhr wieder sichtbar werden müssen.
Aber wie gesagt es war nichts. Kein Ton, keine roten Schwerter.
Die Befehlsübersicht habe ich nicht aufgerufen.
Warum auch ?

42634504lj.png


42634505os.png
 
Zuletzt bearbeitet:
Schon seit dem halbherzigen Reparaturversuch des Helms gibt es immer wieder Anzeigeprobleme - dabei sollten diese damit doch eigentlich behoben werden.

Wir erinnern uns: Der damalige Anzeigefehler wurde so "gelöst", dass nun der Helm überhaupt nicht mehr gewirkt werden kann, wenn der Angriff bereits mehr als 10% seiner Laufzeit zurückgelegt hat. Früher konnte der Zauber als billiger Schutzzauber auch danach noch gewirkt werden, auch wenn der Angriff dadurch dann nicht mehr unsichtbar wurde. Das war dann ja auch nicht der Hauptzweck des Zaubers.

Seit dieser "Reparatur" (die ich immer schon als völlig kontraproduktiv empfunden habe) kommt es aber anscheinend dann, wenn der Zauber kurz vor dem Ablauf der Frist gewirkt wird (wie in Buffys aktuellem Fall etwa als verspätete Schutzzauber-Antwort auf gewirkte Weisheit) ab und an dazu, dass der Angriff im UI (Alarm/Rote Schwerter) überhaupt nicht mehr auftaucht.

Wenn ein Angriff vom Radar verschwindet, vor allem, nachdem man Weisheit gewirkt hat, schaue ich deshalb eigentlich nach einer Weile immer nochmal in die Befehlsübersicht und werde dort zuweilen auch tatsächlich fündig.
 
Zuletzt bearbeitet:
Oben