Behoben Benachrichtigungston der App Fehlerhaft

Dieses Thema im Forum "Behobene Fehler" wurde erstellt von marcel601, 08.07.16.

  1. marcel601

    marcel601 Bug-Team Grepolis Team Moderator

    Beigetreten:
    20.06.12
    Beiträge:
    1.099
    Zustimmungen:
    189
    Wo tritt der Fehler auf?: App

    Fehlerbeschreibung: Es wird der Standartton des Handy bei Benachrichtigungen/Push Nachrichten gespielt.

    Wie sollte es sein?: Es sollte der spezielle Ton gespielt werden
     
    Zuletzt bearbeitet: 08.07.16
  2. marcel601

    marcel601 Bug-Team Grepolis Team Moderator

    Beigetreten:
    20.06.12
    Beiträge:
    1.099
    Zustimmungen:
    189
    Der Fehler wurde bestätigt und weitergeleitet.
     
  3. Despinala

    Despinala

    Beigetreten:
    07.12.11
    Beiträge:
    29
    Zustimmungen:
    0
    also die led reagiert jezt bei mir wieder auf angriffe und blinkt schön rot, der ton allerdings ist unverändert. weiß man schon wann das gelöst wird?
     
  4. Duhbe

    Duhbe

    Beigetreten:
    06.10.11
    Beiträge:
    1.063
    Zustimmungen:
    265
    Ich wurde vorhin erst angegriffen und bei mir kam der Ton, bist du sicher das du den Meldeton auch aktiviert hast?
     
  5. Despinala

    Despinala

    Beigetreten:
    07.12.11
    Beiträge:
    29
    Zustimmungen:
    0
    ich hab ihn auf jedenfall nicht deaktiviert denn vorher ging er ja auch. aber ich schaue trotzdem mal nach.
     
  6. Despinala

    Despinala

    Beigetreten:
    07.12.11
    Beiträge:
    29
    Zustimmungen:
    0
    ist nichts deaktiviert. es spielt ja ton ab wenn ein angriff kommt, nur eben nicht die fanfare sondern immernoch den standardton meines handys..einzig die led funktioniert wieder. update der grepoapp wurde gestern abend erst installiert..
     
  7. Duhbe

    Duhbe

    Beigetreten:
    06.10.11
    Beiträge:
    1.063
    Zustimmungen:
    265
    Magst du deine Daten vom Gerät bitte mal durchgeben?
     
  8. Despinala

    Despinala

    Beigetreten:
    07.12.11
    Beiträge:
    29
    Zustimmungen:
    0
    Was brauchst denn alles? Ich hab ein samsung galaxy s4
     
  9. Despinala

    Despinala

    Beigetreten:
    07.12.11
    Beiträge:
    29
    Zustimmungen:
    0
    Hat sich von alleine gegeben. Grade kam wieder ein Angriff rein und die Fanfare ging los ^^ :D
     
  10. Duhbe

    Duhbe

    Beigetreten:
    06.10.11
    Beiträge:
    1.063
    Zustimmungen:
    265
    Oh super, freut mich sehr!
     
  11. acer71

    acer71

    Beigetreten:
    01.09.14
    Beiträge:
    11
    Zustimmungen:
    1
    Die App bimmelt im richtigen Ton aber leider vibriert sie nicht (ist seit dem Fehler mit dem Ton so). Es verändert sich auch nicht wenn man alle Apps auf Vibration stellt.
     
  12. marcel601

    marcel601 Bug-Team Grepolis Team Moderator

    Beigetreten:
    20.06.12
    Beiträge:
    1.099
    Zustimmungen:
    189
    Die Angriffsmeldungen lösen nun wieder den gewohnten Push-Benachrichtigungston und die LED Farben aus.
    • Obwohl die Vibration für Benachrichtigungen aktiviert ist, vibriert das Handy nicht: kann ich bestätigen!
     
  13. topking

    topking Gast

    Morgen,

    ich hab das selbe Probelm ... es klingelt nur der Standart Nachrichtenton ... so wie es ausschaut hat es glaub ich mit der Android Version was zu tun ...

    Galaxy S7 -> Android 6.0.1
     
  14. Mim le Fay

    Mim le Fay

    Beigetreten:
    30.04.12
    Beiträge:
    7.803
    Zustimmungen:
    872
    Habt ihr die App mal deinstallieren und wieder neu installiert?

    Kann man die Android Version updaten?
     
  15. Duhbe

    Duhbe

    Beigetreten:
    06.10.11
    Beiträge:
    1.063
    Zustimmungen:
    265
    Gibt es hier noch jemanden der diesen Fehler hat?
     
  16. karchamp

    karchamp

    Beigetreten:
    22.10.13
    Beiträge:
    25
    Zustimmungen:
    12
    Ich hatte genau den gleichen Fehler.
    Vor etwa 10 Tagen habe ich dann bei den Push-Nachrichteneinstellungen alles nochmal zurückgesetzt und wieder aktiviert. Danach ging der altbekannte Angriffswarnton. Aber nur ein mal. Danach ging er wieder nicht. Wenn ich wieder Push-Nachrichten ausstelle und wieder aktiviere, das gleiche Problem wieder - einmal dann wieder ruhig.

    Ich nutze ein Samsung Galaxy S 6. Ich weiß auch von zwei anderen Spielern (beide ebenfalls Android Handys), bei denen das Ganze jeweils auch nur einmal funktioniert.
     
  17. Stevie2

    Stevie2

    Beigetreten:
    15.02.15
    Beiträge:
    782
    Zustimmungen:
    223
    Das kann ich ebenfalls bestätigen und es wäre schön, wenn die Fehlerbehebung diesmal nicht mehrere Monate dauert.
     
  18. Mim le Fay

    Mim le Fay

    Beigetreten:
    30.04.12
    Beiträge:
    7.803
    Zustimmungen:
    872
  19. Stevie2

    Stevie2

    Beigetreten:
    15.02.15
    Beiträge:
    782
    Zustimmungen:
    223
    Jetzt muß ich doch mal fragen, da hier behoben dran steht. Wird der folgende Fehler denn auch irgendwann behoben?
     
  20. marcel601

    marcel601 Bug-Team Grepolis Team Moderator

    Beigetreten:
    20.06.12
    Beiträge:
    1.099
    Zustimmungen:
    189
    Hallo @Stevie2

    Ich habe mal nachgefragt, es ist diesbezüglich aktuell keine Änderung geplant.
     

Seitenanfang