Browser friert bei Heldenwechsel ein. Bis zu 30 Sekunden

vielen Dank @GrazyFrog
Das werde ich mir anschauen :)

Wegen dem einfrieren wenn Grepo als Hintergrundtab läuft, das ist jetzt wieder vorbei.
Heute läuft es wieder ganz normal weiter wenn die Grepo-Seite im Hintergrund ist.
Ich habe bei mir aber nichts verändert. Kein Update, keine neue Softwaren oder sonst etwas.
 
gegen Abend kann das bis zu 3 mal kommen wenn ich einen Helden abrufe oder zuweise.
F5 oder Strg+F5 hilft nichts.
Habe Demokrit abgezogen aus der Stadt und den Christopholus aus einer anderen hier hin auf den Weg geschickt.


 
das kann alles mit dem browser selbst,aber auch mit der konfiguration(nicht einstellung!) von router,netzwerkkarte und browser liegen...
 
gerätemanager-netzwerkkarte,dort auf eigenschaften und dann auf erweitert.jedeneinzelnen begriff in eigenschaft: googeln und unter wert: das für dich entsprechende eintragen.diese begriffe variieren aber von karte zu karte,deshalb selbst googeln.
je nach router die netzwerkeinstellungen(lan/wlan) anpassen(auch port.freigabe) - das gleiche nochmal im netzwerk/freigabecenter,dein netzwerkadapter,eigenschaften.
und wegen browser mal nachlesen,wie du in die config vom browser kommst und wieder googeln,ich kenn mich nur mit ff aus und da friert nix ein.oder einfach mal nen anderen browser versuchen.
die werte sollten in etwa überall gleich angepasst werden,bestes beispiel,die inetgeschwindigkeit auf highspeed gesetzt,obwohl die tatsächliche bei 16k liegt,dann wird sie ehr noch ausgebremst.
 
Um ganz ehrlich zu sein, ist das n bissel unlogisch, wenn auch nur ein Spieler berichtet, das morgens um 5 die Welt noch in Ordnung ist, nachmittags um 5 aber alles 30s dauert.

Er wird sicherlich in dieser Zeit nicht immer seine kompletten Einstellungen verändern, nur um IG schlecht aussehen zu lassen und weil er selber gerne jedesmal 30s wartet

Das war auch damals meine Beobachtung, ich kann das also bestätigen!

mMn ist das ein Problem, das IG sich auf jeden Fall annehmen muss :wink:
 
Ich hab dieses Einfrieren-Problem (manchmal dauert es wirklich 30-40 sek.) seit die Sortierung nach dem Heldennamen eingeführt wurde, davor gab´s dieses Problem bei mir nicht. Und die Dauer wird größer, je öfter ich Helden an dem Tag wechsle.
 
Sowas ähnliches hab ich auch schon mal gemeldet: https://de.forum.grepolis.com/index.php?threads/feedback-winter-grepolympia-2019.36207/page-5#post-591900 GIC hatte das dann in meinem Account getestet und konnte es nicht nachvollziehen. Die Antwort war dann mal wieder, dass es vermutlich an meinem exotischen Browser (Vivaldi) liegen soll.
Da bei mir die meisten Spiele (Browserspiele und andere), die ich ausprobiert habe, super laufen, würde ich nen Teufel tun und irgendwas an meinen Netzwerkeinstellungen oder am Browser zu ändern. Wenn Grepo bestimmte Vorraussetzungen benötigt, dann sollte das wie bei jedem anderen Spiel auch so irgendwo nachzulesen sein, bevor man überhaupt mit dem Spiel anfängt. Da dem aber nicht so ist, sollte man Grepo eigentlich auch mit ner Gurke spielen können, die Inetzugang hat.^^
 
Die Antwort war dann mal wieder, dass es vermutlich an meinem exotischen Browser (Vivaldi) liegen soll.
Was bitte ist an einem Browser exotisch, der vom ehemaligen CEO Jon von Tetzchner entwickelt wird. Jon von Tetzchner war der ehemalige Chef und Co-Gründer der norwegischen Browser-Schmiede(Opera).

quak, quak, quak, quak
 
danke @chipsie77
Ist recht Ausführlich, aber doch absolut verständlich was ich wie angehen müsste

Das Allermeiste davon hab ich schon irgend wann einmal gemacht (mit den verschiedenen Vorgängern vom jetzigen Windows10)

Wenn ich da noch irgend wo anders ein Problem hätte, dann würde ich das wahrscheinlich auch tun.
Aber es ist ja ähnlich wie mit dem einfrieren wenns als Hintergundtab läuft.
Solche Probleme hatte ich bis jetzt nur und ausschließlich bei Grepolis.
Habe mich dafür sogar auch in anderen Spielen angemeldet um das zu überprüfen, aber alle liefen als Hintergrundtab einfach weiter.
Wieder nach vorne geholt waren die Fenster sofort da.
Bei Grepolis habe ich da sogar manches mal ein komplett schwarzes Fenster für einge Sekunden, bis es wieder aktuell ist und weiter läuft. Meistens ist aber nur alles an dem Stand(inclusive der Serverzeit) an dem ich den Tab in den Hintergrund geschoben habe.
Das sehe ich darum auch ähnlich wie Stevie2. Warum soll ich da bei mir anfangen herum zu suchen, wenn alles ganz normal läuft und es nur bei Grepolis Probleme gibt.
Und da bin ich auch, wie ich hier zu lesen bekomme, bei weitem nicht der Einzige der dazu berichten kann.

Denke da müsste Inno zu erst einmal seinen Teil beitragen (zum Beispiel einmal mit einem exakten Fragebogen, wenn sie schon selbst nichts reproduzieren können)
Da würde ich mich sogar mal "durch Googeln" wenn ich etwas davon nicht verstehen sollte.
 
habt ihr schonmal nen anderen browser probiert bzw einen browser nur für grepo und für alles andere nen anderen browser???
im neuen ff zb unter leistung kann man da jetzt die max. anzahl an inhaltsprozessen,sprich die max. anzahl an tab's,einstellen.

seitdem ich ein x64 system habe,nutze ich waterfox.das ist ein reiner gamebrowser und auf ff basis,heißt alle addons die auf ff laufen,kann man so übernehmen.mit waterfox hab ich keinerlei probleme,läuft bombe,allerdings nur für x64 systeme...
 
Hab ich jetzt installiert.
Leider läuft am waterfox nur das GRCR-Tool und was mir das einstellen auch schwierig macht ist daß ich den nicht auf deutsch umstellen kann.
Álle deutschen Sprachpakete die ich gefunden haben kann ich wegen Fehlermeldung nicht installieren.
 
ahhh..vielen Dank, jetzt klappts :)
Ich kann eindeutig besser kochen als "Computer"


ich meld mir dann ob das besser geworden ist :)
 
sooderlee,
jetzt gestern und heute mit dem waterfox einiges an Handel verschickt, eine EO läuft und Angriffe laufen.
An sich nichts besonderes und auch nicht besonders viel.
Aber leider wird das Heldenmenü auch hier mit jedem mal "Held raus, Held rein" immer langsamer. (sonst alles normal, bis auf die "Uralt-Bugs, "nicht-Bugs" und was es eben sonst noch an den bekannten Unzulänglichkeiten gibt, die Innogames nicht mehr beheben will)
 
Ich nutze den Waterfox auch, aber der Vivaldi ist bei mir der Hauptbrowser. im Waterfox spiele ich Grepo sogar ohne Skripte und daher kann ich auch sagen, dass es da mit den Helden bei mir keinen Unterschied macht.
 
ab und an habe ich die Scripte ja auch mal aus. Und dann erlebe ich das ebenfalls, das die Helden langsamer werden.
Einfaches neu laden behebt das ja nicht. Browser schließen und wieder neu anmelden ebenfalls nicht. Einzig mit C&C löschen usw wird das jeweils behoben.
Irgend welche Daten werden das wohl "unnütz angesammelt".
 
cache und chronik im browser immer wieder mal löschen und darauf achten,vor chronik löschen,das häkchen bei "Website Einstellungen" raus zu machen.
helfen kann aber auch,indem man in der browserconfig den interwall für automatisches aktuallisieren des/der hintergrundtabs herabsetzt.
 
Verdienst Du dein Geld eigentlich mittlerweile bei IG?

Es ist wirklich nicht zuviel erwartet, dass man in einem Browserspiel nicht immer C&C löschen muss, denn das ist gerade dafür da, um die Daten nicht immer wieder laden zu müssen und das Spiel schneller zu machen - nicht langsamer.

Es würde helfen, dass entsprechend korrekt zu programmieren :wink: