Bestätigt [Browser] Kein Angriffsalarm

Dieses Thema im Forum "Fehlermeldungen" wurde erstellt von Gaius Iulius Caesar, 11.07.19 um 23:36 Uhr.

  1. Gaius Iulius Caesar

    Gaius Iulius Caesar Grepolis Team Community Manager

    Beigetreten:
    20.09.11
    Beiträge:
    2.479
    Zustimmungen:
    660
    Hier geht es um die Fehlerbehebung des Browserproblems.

     
  2. matf3l

    matf3l Schlaumeier 2018

    Beigetreten:
    14.02.11
    Beiträge:
    125
    Zustimmungen:
    43
    Kann ich bestätigen - Geschah mehrmals heute. Die App hat sofort gebimmelt, aber am PC erschien weder die Benachrichtigung über einen eingehenden Angriff in der rechten unteren Ecke noch leuchtete das Angriffssymbol in der oberen Leiste auf. Nach einem Klick auf die Befehlsübersicht wurde der Angriff in der Übersicht angezeigt, jedoch leuchteten weiterhin die gekreuzten Schwerter nicht. Ein Reload der Seite behob den Fehler. Aber das ist genau das, was nicht nötig sein darf, wenn es diese Funktion ingame gibt. Man stelle sich vor, man schiebt Ressis von einer Stadt in die nächste und ist die ganze Zeit online. Plötzlich erscheint ein Bericht: Man wurde angegriffen. Und obwohl man online war, hat man den Angriff nicht bemerkt weil man Grepolis nicht alle 5 Minuten aktualisiert hat.
    So wäre es mir zumindest mehrmals im Laufe des Tages ergangen, wären die Angriffe nicht auf der App angezeigt worden.
     
  3. AnWePe

    AnWePe

    Beigetreten:
    20.07.15
    Beiträge:
    1.737
    Zustimmungen:
    544
    kann ich auch bestätigen wobeis bei mir sogar bissl "stranger" war, denn ohne Skripte gings ned und MIT kam z.b. beim Maulwurf zwar das Alarmsymbol jedoch blieb sonst alles stumm
     

Seitenanfang