DIO-Tools

Dieses Thema im Forum "Community-Projekte" wurde erstellt von Diony, 05.12.13.

  1. Utuanahera

    Utuanahera

    Beigetreten:
    17.11.16
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo, bei Opera funktioniert kein einziges der Scripte mehr. Was muß ich tun?
    Herzlichen Dank im voraus.
     
  2. Stevie2

    Stevie2

    Beigetreten:
    15.02.15
    Beiträge:
    782
    Zustimmungen:
    223
  3. Utuanahera

    Utuanahera

    Beigetreten:
    17.11.16
    Beiträge:
    16
    Zustimmungen:
    0
    Ich hatte Tampermonkey, das funktioniert nicht. Violentmonkey funktioniert auch nicht. Wrde nun eine der Beta Welten neustarten so das ich nicht angewiesen bin auf das Tool. Ist besser als Schlafmangel zu riskieren ;)
    Ich denke auch das dies auf der deutschen Welt geschenen wird, so das alle Tools defekt sind. Da muß ich mir überlegen, ob ich noch weiter mache.
    Danke für die rasche Antwort. Meine Email ist da, kann nun neustarten. mfg
     
  4. Stevie2

    Stevie2

    Beigetreten:
    15.02.15
    Beiträge:
    782
    Zustimmungen:
    223
  5. Dynamite Joe

    Dynamite Joe

    Beigetreten:
    12.01.17
    Beiträge:
    913
    Zustimmungen:
    539
    Ein Game Code hat die Scripte blockiert, der Fehler wurde gefixt.[​IMG]
     
    Stevie2 gefällt das.
  6. Utuanahera

    Utuanahera

    Beigetreten:
    17.11.16
    Beiträge:
    16
    Zustimmungen:
    0
    Dann funktioniert es bald wieder?

    dank Stevie2 für den Link
     
  7. Stevie2

    Stevie2

    Beigetreten:
    15.02.15
    Beiträge:
    782
    Zustimmungen:
    223
    ja, man braucht nun nur noch den GRC updaten. ;)
     
  8. 19LEXX81

    19LEXX81

    Beigetreten:
    11.12.15
    Beiträge:
    810
    Zustimmungen:
    185
    Dio IG war mal wieder böse und dein Tool und Quacks geht auf der Beta nicht mehr GRC läuft noch

    @Diony
     
  9. Buffysara

    Buffysara

    Beigetreten:
    03.09.12
    Beiträge:
    6.741
    Zustimmungen:
    1.625
    Eben gabs auf Beta ein Update das Dio zerschossen hat.
    Alles was rechts bei Einheiten steht ist nach links gerutscht und verdeckt dort die Auswahlliste. Dio wurde außerdem zurückgesetzt. Alles ist angehakt.
    Nimmt man einen Haken raus, z.B. Chat ist er nach Neuladen wieder drin.
    Der letzte Satz betrifft auch die Livewelten.

    [​IMG]
     
    Zuletzt bearbeitet: 13.11.17
  10. Stevie2

    Stevie2

    Beigetreten:
    15.02.15
    Beiträge:
    782
    Zustimmungen:
    223
    Bei mir ist auf den Livewelten alles normal.
     
  11. Buffysara

    Buffysara

    Beigetreten:
    03.09.12
    Beiträge:
    6.741
    Zustimmungen:
    1.625
    Sicher ?
    lade mal neu
     
  12. weiler.p

    weiler.p

    Beigetreten:
    13.08.13
    Beiträge:
    968
    Zustimmungen:
    278
    also, wenn ich den Chat ausmache und neu lade ist der Chat ganz normal weg.
     
  13. Draba Aspera

    Draba Aspera

    Beigetreten:
    01.12.11
    Beiträge:
    6.850
    Zustimmungen:
    2.345
    Also, das heutige Update auf den Betas hat das Zaubermenu verlegt, sodass es die Truppenübersicht nicht mehr überdecken kann:

    https://beta.forum.grepolis.com/index.php?threads/daily-changes-2-152.3518/#post-17832

    Das Zaubermenu öffnet nun also links neben der Truppenübersicht, und das Icon für den Login-Bonus wurde dafür auf die linke Seite des UIs verlegt. Ich denke, dass diese Verlegungen das Dilemma verursachen. Kann mir aber erst am Abend ansehen, was alles zerschossen wurde.
     
  14. Stevie2

    Stevie2

    Beigetreten:
    15.02.15
    Beiträge:
    782
    Zustimmungen:
    223
    Das hab ich ja extra gemacht, bevor ich hier gepostet habe. ;)

    Das hab ich nicht mal gesehen. :( Unschön. Das soll bitte wieder zurück.
     
    Mim le Fay gefällt das.
  15. Buffysara

    Buffysara

    Beigetreten:
    03.09.12
    Beiträge:
    6.741
    Zustimmungen:
    1.625
    welcher Browser ?
    scheint so als ob der Ärger nur bei Firefox ist
     
  16. weiler.p

    weiler.p

    Beigetreten:
    13.08.13
    Beiträge:
    968
    Zustimmungen:
    278
    hab auch FF und es funktioniert mhm
     
  17. Stevie2

    Stevie2

    Beigetreten:
    15.02.15
    Beiträge:
    782
    Zustimmungen:
    223
    ich hab Vivaldi. Sollte mit Chrome und Opera wohl auch funktionieren.
     
  18. Mim le Fay

    Mim le Fay

    Beigetreten:
    30.04.12
    Beiträge:
    7.811
    Zustimmungen:
    872
    Der Kontrast reicht dazu nicht aus, um das Icon auf Anhieb zu finden. Hab ich aber auf Beta auch schon geschrieben, nachdem ich es genauso wie Stevie nicht gesehen hatte.
     
    Stevie2 gefällt das.
  19. MDGeist74

    MDGeist74 Gast

    Scheint nichts mehr zugehen mit DIO´s Script auf der Beta..habe mehr als eine Variante dort durch gespielt..da ein Haken raus..dort ein Haken wieder raus..nur wenn Du DIO´s Script Sammlung komplett deaktivierst..sieht das Interface normal aus..

    [​IMG]

    [​IMG]
    [​IMG]

    Ich hoffe nicht das DIO hier das Handtuch gewurfen hat. [​IMG]

    Hui Buh
     
  20. Buffysara

    Buffysara

    Beigetreten:
    03.09.12
    Beiträge:
    6.741
    Zustimmungen:
    1.625
    Bei mir geht Dio wenn man die Zauberbox abhakt
    leider muss man das nach jedem Neuladen wieder tun
     

Seitenanfang