DIO-Tools

Dieses Thema im Forum "Community-Projekte" wurde erstellt von Diony, 05.12.13.

  1. Ja ich bin mir sicher. Greasemonkey und der Haken für die Zeitangabe ist in den Einstellungen aktiviert.

    was meinst du damit? Ich hab keine Truppen abgeschickt. Wollte nur zeigen das die eine Zeitangabe fehlt...
     
  2. M0e Szyslak

    M0e Szyslak

    Beigetreten:
    10.06.11
    Beiträge:
    842
    Zustimmungen:
    1
    Die Tools fallen heute immermal aus...[​IMG]
     
  3. Diodemus

    Diodemus Gast

    Den Truppenzähler den Dio ins Tool gepackt hat,... bei Angreifen und Uts
     
  4. Urouge

    Urouge

    Beigetreten:
    09.09.11
    Beiträge:
    4.110
    Zustimmungen:
    146
    das hier
    [​IMG]

    bei mir funktioniert alles wie gewohnt
     
  5. Diony

    Diony

    Beigetreten:
    05.05.10
    Beiträge:
    741
    Zustimmungen:
    49
    Ich kann erst Montag schauen, was da falsch ist. Momentan existiert nen Fehler, der nur im Firefox vorkommt, aber ich weiß nicht, ob der daran schuld sein könnte. Den kann ich aber auch erst am Montag beheben, bin grad net zuhaus.
     
  6. Frolik

    Frolik Gast

    Weiß jetzt nicht, ob das von DIO-Tools oder von Quack war, aber man konnte beim Handel auch ein Verhältnis auswählen (FS, Biris etc) und dann haben einem grüne Striche angezeigt, wieviel man noch schicken muss.

    Fehlt jetzt, hab schon mehrmals aktualisiert und ein- und ausgeloggt.

    [​IMG]
     
  7. Diony

    Diony

    Beigetreten:
    05.05.10
    Beiträge:
    741
    Zustimmungen:
    49
    Versuch mal die Ausführungsreihenfolge vom GRC und DIO-Tools zu ändern. Da ist glaub grad nen Fehler, der meine Handelsoptionen eventuell blockiert. (kann ich aber grad nicht genauer überprüfen)
     
  8. MDGeist74

    MDGeist74 Gast

    Laß es mal richtig krachen mein Freund..[​IMG]
    Freue mich schon wie ein kleines Kind auf dein neues Update..[​IMG]
    [​IMG]
    Geisti
     
  9. Frolik

    Frolik Gast

    Hab ich gemacht, wird jetzt in der Reihenfolge ausgeführt:

    GRC
    Quack
    DIO

    Funktion ist aber immer noch nicht da :/
     
  10. Frolik

    Frolik Gast

    Also wenn ich den GRC deaktiviere, ist die Anzeige wieder da. Aber sobald ich ihn aktiviere, fehlt die Anzeige, selbst wenn ich ihn bei der Ausführungsreihenfolge auf 1 setze.
     
  11. Diony

    Diony

    Beigetreten:
    05.05.10
    Beiträge:
    741
    Zustimmungen:
    49
    Ja da scheint wohl nen Fehler beim GRC zu sein, der meine Handelsoptionen blockiert.
     
  12. M0e Szyslak

    M0e Szyslak

    Beigetreten:
    10.06.11
    Beiträge:
    842
    Zustimmungen:
    1
    GUT zu wissen da mach ich den GRC jetzt aus[​IMG]
     
  13. Tatsache es liegt am GRC. Wenn der aus ist, sind auch wieder alle Funktion vom DIO Tool da. Ist ja blöd [​IMG]
     
  14. Tropsy Kretts

    Tropsy Kretts

    Beigetreten:
    03.05.14
    Beiträge:
    4
    Zustimmungen:
    1
    Dies ist Scripten großen Krieg [​IMG]
    [​IMG]
     
  15. Diony

    Diony

    Beigetreten:
    05.05.10
    Beiträge:
    741
    Zustimmungen:
    49
    Ja die Laufzeitsanzeige und die "Gesendete Truppen"-Box werden wegen dem GRC auch net angezeigt. Ausführungsreihenfolge ändern hilft da wohl leider wirklich nicht, nur Deaktivieren hilft...

    Ich hab anpu gestern bescheid gesagt, er wird den Fehler sicher schnell beheben.
     
    Zuletzt bearbeitet: 19.05.14
  16. Casadonis

    Casadonis Gast

    Könnte es möglich sein das man im Moment dein Skript nicht installieren kann?
    Hab grade im Büro chrome als Browser installiert und dann Tampermonkey und neugestartet. GRC funzt, deine Sammlung sowie die von Quack bekomme ich aber aktuell nicht installiert. Was könnte da das Problem sein?
     
  17. Urouge

    Urouge

    Beigetreten:
    09.09.11
    Beiträge:
    4.110
    Zustimmungen:
    146
    bei welchem 'installationsschritt' funzt es denn nicht?
     
  18. ruzeroner

    ruzeroner Gast

    Kann seit gestern weder das Quack noch das Dio Script instalieren. :mad:
     
  19. Diony

    Diony

    Beigetreten:
    05.05.10
    Beiträge:
    741
    Zustimmungen:
    49
    Manche Funktionen werden vom GRC derzeit blockiert. (alle im Stadtinfofenster: Handel, Angriff, UT...)

    Wenn ihr es über die Wiki-Links probiert, geht es nicht. Die wurden noch nicht aktualisiert. Liegt es eventuell daran?
     
  20. Diony

    Diony

    Beigetreten:
    05.05.10
    Beiträge:
    741
    Zustimmungen:
    49
    Tut mir leid Leute... das mit dem Installieren liegt mal wieder an userscripts.org...

    Userscripts.org schneidet anscheinend mittlerweile Scripte einfach ab... ich werd mir jetzt was anderes suchen... die Seite ist ja wohl einfach nurnoch Müll...
     
    Zuletzt bearbeitet: 19.05.14

Seitenanfang