DIO-Tools

Adrock

Gast
Ich hab die 0.214er,0.213er Version(also die Version,die man bekommt,wenn man auf DIO klickt) auf Linux und auf Windows unter nem anderen Benutzerkonto installiert um sie zu testen.Dort hatte ich bei Grepolis noch kein DIO-Tool.Läuft nicht,bzw. genau das selbe wie bei Hansi.Blauer Bildschirm,kein Zugriff auf irgendwas.Dio deaktiviert..Grepostandard/alles normal.
Bevor jetzt jemand fragt was sonst noch drauf is oder ob es sich beisst.
Es ist nur Greasemonkey installiert(den brauchste ja).
Grepolis Report Converter
Quack Toolsammlung.
Diese Version funktioniert!
Is die 0.208er Version.
Die neuen laufen nicht.
Schaut mal nach ob ihr die auch habt oder schon die neue bevor behauptet wird,es liegt an einem selber.
Wie gesagt,wir haben 2 Tage im Forum diskutiert und alles mögliche probiert.
Vllt weiss ja der Entwickler Rat.
Thnx
 
Zuletzt bearbeitet von einem Moderator:

hansi1961

Gast
Ich hab die 0.214er,0.213er Version(also die Version,die man bekommt,wenn man auf DIO klickt) auf Linux und auf Windows unter nem anderen Benutzerkonto installiert um sie zu testen.Dort hatte ich bei Grepolis noch kein DIO-Tool.Läuft nicht,bzw. genau das selbe wie bei Hansi.Blauer Bildschirm,kein Zugriff auf irgendwas.Dio deaktiviert..Grepostandard/alles normal.
Bevor jetzt jemand fragt was sonst noch drauf is oder ob es sich beisst.
Es ist nur Greasemonkey installiert(den brauchste ja).
Grepolis Report Converter
Quack Toolsammlung.
Diese Version funktioniert!
Is die 0.208er Version.
Die neuen laufen nicht.
Schaut mal nach ob ihr die auch habt oder schon die neue bevor behauptet wird,es liegt an einem selber.
Wie gesagt,wir haben 2 Tage im Forum diskutiert und alles mögliche probiert.
Vllt weiss ja der Entwickler Rat.
Thnx

ich danke dir, dass du hier auch deine erfahrungen schreibst. konntest dich ja überzeugen, dass einige klug...... uns selnbst die schuld geben dass es nicht funktioniert!
 
Das liegt wohl daran, dass die neue Downloadseite auch kaputt ist und das Script dadurch unvollständig geladen wird. Ihr müsst mal besser lesen.


Und jetzt hört mal auf zu stressen. Der Entwickler des Tools schaut hier schon täglich rein, wie ihr seht. Ich hab nur keine Lust mich bei dem Wetter mit sowas zu beschäftigen. Hättet ihr auch bloß nicht... ^^
 

Adrock

Gast
Jo mal schaun..an so nem schönen Tag hab ich keine Lust mich über irgendwas zu ärgern!
Ich schreib hier eh nie was oder frag nach Hilfe,da ich bis jetzt immer irgendwie weitergekommen bin oder eine(r) Ingame Bescheid wusste.
Aber das is mir jetzt echt n Rätsel und sollte gelöst werden.
Vllt. isses ja ein bekanntes Problem und der Entwickler weiss es noch nicht bzw. er kenn die Lösung what to do ;)
Also bitte sachliche Antworten und fachliche Hilfe.
Kindergarten hab ich schon @ home^^
Greetz und noch nen schönen Tag,
Adrock
 

Adrock

Gast
Das liegt wohl daran, dass die neue Downloadseite auch kaputt ist und das Script dadurch unvollständig geladen wird. Ihr müsst mal besser lesen.


Und jetzt hört mal auf zu stressen. Der Entwickler des Tools schaut hier schon täglich rein, wie ihr seht. Ich hab nur keine Lust mich bei dem Wetter mit sowas zu beschäftigen. Hättet ihr auch bloß nicht... ^^
Hoppla..hat sich wohl grad überschnitten!Sorry.
Geb dir da recht.
Danke für die Antwort
 
ich hab immer als einer der ersten die aktuellste version
hab mal einige meiner spieler gefragt bei denen läuft auch alles reibungslos^^
am tool selbst wirds also nicht liegen


hey dio lass dir dein drink schmecken have a nice day
 
Das liegt wohl daran, dass die neue Downloadseite auch kaputt ist und das Script dadurch unvollständig geladen wird. Ihr müsst mal besser lesen.
Bevor Ihr Euch hier noch die Köppe einhaut: Wie Dio selbst ja auch schreibt, ist die neue Download-Seite mittlerweile defekt. Ich wollte gestern das Tool auf einen jungfräulichen Rechner installieren - weder bei Download noch Installation gab es Fehlermeldungen, aber ich kann das hier per Screenshot belegte Phänomen bestätigen: Wird Dio aktiviert, lädt Grepo nicht mehr.

Und das unabhängig davon, dass das Tool auch in der aktuellsten Version auf meinen anderen Rechnern unverdrossen funzt. Es haben also alle hier postenden Parteien Recht - und die mit dem früheren Download hatten lediglich mehr Glück.
 

MichaelH1987

Gast
gib doch einfach nicht solchen mist von dir.

mehrere spieler auf meiner welt haben dieses tool in der version ausprobiert und alle haben das selbe problem.
wir haben diverse browser und betriebssysteme ausprobiert und diese version funktioniert einfach nicht.

vielleicht hast du ja noch die ältere version installiert, denn diese funktioniert noch!

bevor du solchen mist schreibst, frage erst mal was wir schon unterniommen haben!

der entwickler dieses tools sollte hier mal reinschauen!
Solche Infos könnte man natürlich auch einfach sofort geben, dann muss man sich auch nicht über (ich zitiere mal dich) "solchen Mist" ärgern
 
Naja zugegebenermaßen hab ich schon nen neuen Downloadlink. Diesmal nicht von irgendeinem Userscripthoster... hab da langsam die Schnauze voll von... ^^ Sondern eher von nem eigenen Webspace mit https-Zertifikat. (welches man für automatische Updates via Greasemonkey, Tampermonkey und Co benötigt)
Damit hab ich dann wohl etwas mehr Kontrolle, ist aber halt net so komfortabel. Bin momentan aber auch dabei ne Webseite für DIO-Tools zu erstellen.

Hab den aber bezüglich automatische Updates noch net getestet. Da hier aber einige schonwieder unter Entzugserscheinungen leiden, post ich ihn einfach mal


https://diotools.pf-control.de/DIO-TOOLS.user.js

Ich hoffe damit läufts dann.


hey dio lass dir dein drink schmecken have a nice day
Ja hat ganz gut geschmeckt
 

MDGeist74

Gast
DIO..mein Freund..bin hier echt gerade total am verzweifeln..musste mein Betriebssystem auf Werkszustand zurück setzen..bin gerade dabei wieder alles neu zuinstallieren..nun kommen Wir zu meinen Problem..nach dem heute mein Läptop heute über 250 Windows-Update gezogen hat..und nun wieder auf dem neusten Stand ist..habe ich dein geiles Tool von Greasefork runter geladen..so weit ist alles schön gut..aber jetzt komme ich nicht mehr bei Grepo rein..weil mein Virusscanner ne Meldung ausspuckt..auf Ihrem System wurde das unerwünschte Programm "App/BrowseFox.Gen" gefunden..werde das nicht mehr los..sage mir bitte das Du ne Idee hast..

LG
Geisti

Edit: Skype habe ich noch nicht installiert..daher bitte via DN..
 
Hmm keine Ahnung, kenn mich mit Viren net so aus, aber ich denke das hat eher nichts damit zu tun. Installier mein Tool einfach nochmal von dem Link den ich den Beitrag davor gepostet habe. GreasyFork ist nämlich mittlerweile genauso kaputt wie Userscripts.org.
 

MDGeist74

Gast
Du bist mein Held..

Dich sollte man heilig sprechen..was würden Wir nur ohne Dich machen hier..



Geisti
 

Diodemus

Gast
Dio, schon bekannt? Oder macht Inno mal wieder alles kaputt

EO-Diio.png
(Bei einer EO die gerade in meiner Stadt läuft)
 
Zuletzt bearbeitet von einem Moderator:
Nee da hat Inno wohl nichts geändert. Da hatte ich wohl was geändert ohne Belagerungen in eigenen Städten zu checken. (kommt zu selten vor ^^)
Muss wohl wieder jemand nen Kolo in eine meiner Städte stellen


danke für die Fehlermeldung. Ich brauch wohl noch nen Smiley: "This is BUG-Tools"
 

Vesperia

Gast
Hallo Dio,

Find ja dein Tool voll super und benutze es richtig gern!

Leider habe ich seit Heute nur Pobleme mit den Tools (Deins und Quack). ,,Verfügbare Einheiten,, und ,,Einheitvergleich,, lassen sich nicht öffnen und den Rest sieht man ja. Ich habe Quack schon angeschrieben. Die Fehler tretten nach 5 min auf und erst wenn ich mich auslogge und neu einlogge geht alles wieder. Hab mal in den Adds-on reingeschaut, und beide Tools werden als aktiv angezeigt. Man sieht ja auch das Toolzeichen bei dei dem Gott. Hab aber wenig interesse mich aller 5 min. ausloggen zu müssen. BITTE BITTE MACHT WAS IHR BEIDEN!!!

 
Zuletzt bearbeitet von einem Moderator: