DIO-Tools

Dieses Thema im Forum "Community-Projekte" wurde erstellt von Diony, 05.12.13.

  1. Diony

    Diony

    Beigetreten:
    05.05.10
    Beiträge:
    741
    Zustimmungen:
    49
    Mit der Version 1.01 sollte das Speichern der Einstellungen im Firefox wieder funktionieren! [​IMG]
     
  2. Jens1978h

    Jens1978h

    Beigetreten:
    07.02.14
    Beiträge:
    76
    Zustimmungen:
    1
    Hey Diony,

    hast du eine idee, wieso sich das script bei mir nicht automatisch updated? (win 8, chrome mit tampermonkey)

    ausserdem: wenn ich unter Einstellungen, oben auf die blaue Schaltfläche klicke (link) dann wird immernoch auf userscript verlinkt;)
     
  3. Diony

    Diony

    Beigetreten:
    05.05.10
    Beiträge:
    741
    Zustimmungen:
    49
    Update einfach nochmal manuell. Ich habe ja in letzter Zeit öfter den Downloadlink gewechselt.

    Danke für die Info, werd ich wohl den Link demnächst mal rausnehmen bis ich meine neue Seite fertig gemacht habe.
     
  4. Darth Pör

    Darth Pör

    Beigetreten:
    06.07.11
    Beiträge:
    514
    Zustimmungen:
    1
    Ich kriegs nicht geUpdated.
    Wie geht das?
     
  5. Diony

    Diony

    Beigetreten:
    05.05.10
    Beiträge:
    741
    Zustimmungen:
    49
    Einfach auf den Downloadlink klicken
     
  6. Darth Pör

    Darth Pör

    Beigetreten:
    06.07.11
    Beiträge:
    514
    Zustimmungen:
    1
    Funktioniert nicht.
     
  7. Darth Pör

    Darth Pör

    Beigetreten:
    06.07.11
    Beiträge:
    514
    Zustimmungen:
    1
    Jetzt funktionierts.
    [​IMG]
     
  8. Humilator

    Humilator Gast


    fast.....

    wobei ich mir nicht sicher bin...ist ganz komisch und eventuell is das nur bei mir so?

    wenn ich einige zeit im grepolis fenster bin (unterschiedlich lang) dann funktionieren manche links nicht mehr, wie zum beispiel Handeln, manchmal ist es der Link zum Handeln oder der zum Angreifen.

    Nach Neuladen funzt es wieder...komisch ist es aber schon, oder? Vor allem weil das manchmal gar nicht lang dauert...

    [​IMG]
     
  9. Diony

    Diony

    Beigetreten:
    05.05.10
    Beiträge:
    741
    Zustimmungen:
    49
    Was denn für Links und wann genau tritt das auf? Auch ohne DIO-Tools?
     
  10. Eine Frage Diony, hast du die alte Stadtansicht rausgenommen oder da was geändert? Ich hab sie zwar noch, wenn ich oben auf dem Standansichtsbutton drücke, aber ich weiß nicht ob das nicht vom Quack-Tool kommt.
    Und jedesmal wenn ich auf F5 drücke oder mich neu einlogge, hab ich die blöde neue Ansicht. Muss also immer erst auf den Button oben drücken und auf Kartenansicht wechseln, damit ich die komplette alte Ansicht habe. Ist ein bischen umständlich.

    Vor dem Inno Update, kam das dank deines genialen Tools, von ganz alleine.
     
  11. Diony

    Diony

    Beigetreten:
    05.05.10
    Beiträge:
    741
    Zustimmungen:
    49
    Ja momentan scheint die neue Stadtansicht beim Spielstart zu erscheinen. Da läuft wohl irgendwas nicht richtig.

    Beheben kannst du das allerdings selbst indem du in den Grepoliseinstellungen die Stadtansicht beim Spielstart deaktivierst.
     
    Zuletzt bearbeitet: 19.06.14
  12. Ok, dann weiß ich bescheid. Danke für deine Antwort [​IMG]
     
  13. sirin2

    sirin2 Gast

    Ich kriege den Tagesbonus nicht mehr.

    Das Fenster verschwindet immer sofort, wenn die alte Stadtansicht erscheint.

    (Aber vielleicht liegt es auch am Quack)
     
  14. Diony

    Diony

    Beigetreten:
    05.05.10
    Beiträge:
    741
    Zustimmungen:
    49
    Es ist dann nur minimiert. Das ist schon ewig eine Feature
     
  15. Diony

    Diony

    Beigetreten:
    05.05.10
    Beiträge:
    741
    Zustimmungen:
    49
    Mit der Version 1.02 sollte das jetzt auch wieder bei aktivierter Stadtansicht beim Spielstart funktionieren.
     
  16. Vesperia

    Vesperia Gast

    Dio hab ein Problem in Bellerophon und zwar kann ich die Anzeige vom Meer oben links nicht sehen. In Rizinia ist es aber da. Ich weis auch von anderen Spielern aus Bellerophon, das es bei Ihnen ebenfalls fehlt.
    [​IMG]

    Gruß Vesperia
     
  17. MDGeist74

    MDGeist74 Gast

    [​IMG]
    DIO mein Freund..habe immer noch das Problem auf Achilles..denke mal nicht nur ich..wenn Du mal Zeit hast..kannste vielleicht mal so einen ganz kleinen Blick in deinen Scriptcode riskieren.. [​IMG]
    [​IMG]
    Geisti
     
  18. Diony

    Diony

    Beigetreten:
    05.05.10
    Beiträge:
    741
    Zustimmungen:
    49
    Mit der Version 1.03 sollte die Meeresanzeige auch wieder auf Heldenwelten funktionieren. [​IMG]
     
  19. MDGeist74

    MDGeist74 Gast

    [​IMG]
    Danke Dir DIO..
    hüpf und spring..Aua..meine Bandscheibe bringt mich noch um..

    [​IMG]
    Geisti
     
  20. Vesperia

    Vesperia Gast

    Danke Dio [​IMG]
    *FREU*
     

Seitenanfang