DIO-Tools

Das Problem hab ich auch - ab und zu...

Muss irgendwie mit Aktualisierungen zusammenhängen - nach betätigen der F5-Taste funktioniert es dann ordentlich...
 
wie ich schon geschrieben habe, es ist nicht immer, und vermutlich auch unabhängig von der Art des Zugriffauf den Simulator (vom Spion, vom Angriff und auch vom Bauerndorf schon gehabt). Es hängt eher mit der letzten Aktualisierung (F5) bzw. mit der Dauer des online sein zusammen...
Wenn ich das Problem hatte und F5 gedrückt habe, trat das Problem nicht auf - trotz der gleichen Grundlagen.
 
Wahrscheinlich liegts an der Firefox-Version

Edit: Bei mir gehts mit FF35. Vielleicht mal die Ausführungsreihenfolge der Scripte ändern. Ein anderes Script könnte die Ausführung blockieren.
 
Zuletzt bearbeitet:
Ne, das liegt nicht an FF
Ich habe nämlich Chrome und da sind die Fehler viel schlimmer...
Da werden nämlich NIE alle Graphiken angezeigt, irgendwas fehlt immer, wechselt allerdings bei jedem Neuladen.
Was fehlt, kann nach meiner Einschätzung fast alles sein.

Der Fehler mit dem falschen Simu hab ich auch
 
Zuletzt bearbeitet:
Also seit dem neusten Update kann ich mit dem Scrollen nicht mehr aus der Stadtansicht raus. In allen anderen Ansichten funktionieren alle Richtungen:/
 
Habe einen Fehler mit dem Simulator.
Immer wenn ich deine Simulator Einstellung aktiviert habe habe ich folgendes Problem:

Dieses passiert nicht immer.
Das hier war das Öffnen des Simus durch einen Spio Bericht. Aber es passiert auch nicht bei jedem Spio Bericht...
Keine Ahnung :D
Den Fehler kann ich für FF ebenfalls bestätigen - auf diversen Welten.
Ebenfalls nicht immer, sondern sporadisch.
 
Dio
Dein Tool versetzt die Schlachtfelder etwas. So liegen sie nicht mehr auf den Wegen.
Das Tool verschiebt sie ein wenig nach links.
Merkwürdigerweise aber nicht bei allen.
 
Zuletzt bearbeitet:
Hi Diony,

hab den Fehler mit den fehlenden Bildern immer noch...
Liegt definitiv an den Dio-Tools, was andres hab ich nämlich nicht an.
Da kommt dann so was bei raus:

Was fehlt variiert wie gesagt...

Hoffe, dass wir irgendeine Lösung finden, denn das ist sehr nervig und ich benutze das Tool ganz gern.
 

DeletedUser38403

Gast
Hi Dio,

ich nutze Google Chrome und habe dein Tool aktiv.
Seit heute flimmern meine Städtenamen, meine Truppen und die Symbole wenn ich das Tool aktiv habe. Hat das was mit dem Event zu tun, verträgt sich das nicht mit deinem Tool?