Diotools - de100 - Fix

auf allen Welten von mir gehen die DIO Tools,ausser auf Welt 100.
komm nicht an den TAMPERMONKEY ran..hab den Mozilla als Browser und bin froh,das ich da den VIOLENT und GREASE Monkey hab.
 
Bei mir werden alle member mit gelb angezeigt woran kann das ligen . Habe DIO-tools , Grepolis Report Converter und Mole-Hole drauf

mfg Roger
 
Alle Tools arbeiten bei der Aktivität mit von Innogames bereitgestellten Daten.
Diese Daten wurden seit Donnerstag nicht mehr aktualisiert. Also scheinen alle Spieler inaktiv zu sein.
Der Fehler liegt also bei Innogames und ist dort bekannt.
 
Alle Tools arbeiten bei der Aktivität mit von Innogames bereitgestellten Daten.
Diese Daten wurden seit Donnerstag nicht mehr aktualisiert. Also scheinen alle Spieler inaktiv zu sein.
Der Fehler liegt also bei Innogames und ist dort bekannt.
Danke für die rasche antwort . Also liegt es nicht an mein leppy oder an mir.
 
Hans der Macher von Grepoinfo.com meinte das die NL Daten sauber gehen und wohl nur Beta DE und IT betroffen sind, wenn das stimmt dann muss man sich doch fragen wie nen Update nen Fehler haben kann der aber nur bestimmte Märkte betrifft oder ned?^^
 
Also ich hab mir das mal anhand von Grepomatrix angeschaut.
Die Mehrheit der Länder ist tot.
Zu gehen scheinen Niederlande, Schweden, Slowakei.
In manchen Länderversionen scheint es teilweise funktionierende Welten zu geben.
Die Daten in den Niederlanden sind auch korrekt.
Woher ich das weiß?
Na woher wohl, hab nen Account auf nl62.
Hab die Daten der Welt selbst gezogen und verglichen.

Wer weiß was Innogames für einen Bock geschossen hat.
 
wann wird das denn mal gemacht von Innogames , es ist langsam nervig das alle gelb sind und irgendwann rot werden .
 

sind ja alle Tools betroffen
und ich auch
ich ziehe die Daten für meine Statistik direkt von Inno
da ist einfach tot
 
Tach,


kann mir jemand erklären wie ich GrepoTool wieder zum laufen bekomme? Hab jetzt schon die Welt selber in die Datei eingetragen,sagt mir aber trotzdem nicht verfügbar.Ist zwar das von Pete,wollte aber kein neuen Fred dafür starten.

über FF und Violentmonkey
 

In dieser Datei die Welt mit Zahl eingetragen? Also unter _data_server
Sollte entweder mit ner 0 funktionieren oder nimm eine der längeren Zahlen, die sollten auch gehen. Hat bei mir so geklappt.

Ich hoffe ich konnte helfen
 
Jupp....es erkennt aber keine der eingetragenen Welten.Gibt´s nen anderen Link zum ziehen des Tool´s? Eventuell liegts daran.Hab V 2.0.16
 
Zuletzt bearbeitet: