Feedback: Update 2.186

Gaius Iulius Caesar

Grepolis Team
Community Manager
Ich muss leider ein neues Aktualisierungsproblem melden: Im Moment aktualisieren auf zz13 die im UI angezeigten Bashpunkte erst nach F5 - eine Belagerung von uns ist unter Beschuss, die Berichte kamen teils im Minutentakt rein zwischen 8:00h und 8:30h, die Anzeige der Bashpunkte veränderte sich nicht, bis ich nach einer Viertelstunde schließlich manuell aktualisierte; danach blieben sie wieder statisch, bis ich erneut manuell aktualisierte. Auch werden im Menu links die hereinkommenden Berichte nicht zuverlässig angezeigt.
Danke. Waren die Ressourcen dann ebenfalls eingefroren? Oder nur die Kampfpunkte? Es kann sein, dass das Problem auch noch weiterhin besteht, aber das Update von gerade eben könnte es auch behoben haben. Falls es noch einmal auftritt, könntest du dann noch einmal kurz auf den Post verweisen?

Wir können leider jetzt immer nur von Daily Update zu Daily Update gucken. Danke, dass ihr uns so dabei helft!

Also zwei Updates auf Sandbox 2 sind durch.
Ich habe seitdem die Anzeige eingefroren ist nur auf refresh gedrückt und einen Manti angestoßen.
Ressistand hängt immer noch. Bevölkerung ebenso.
Ja, wir gucken nochmal rein, kann ich auch weiterhin reproduzieren. Es scheint mit der Größe der Accounts zu tun zu haben.

Einmal c&c gemacht?
Das hatte ich gemacht, hat leider auch nicht geholfen.
 

Gaius Iulius Caesar

Grepolis Team
Community Manager
Die eingefrorenen Anzeigen scheinen nichts mit der Fehlerbehebung zu tun zu haben, weil sie auch auf Live gerade auftreten (worauf das Update noch gar keine Auswirkungen haben konnte). Die Entwickler gucken sich das an.

Nachtrag: Fehler gefunden, wird Montag gefixt. Hatte tatsächlich nichts mit den Änderungen wegen der Interface-Updates zu tun, sondern der Fehler besteht schon seit längerer Zeit. Das hatte auch Probleme mit den Kampfpunkten und generell dem Interface verursacht.
 
Zuletzt bearbeitet:
Auf Sandbox 2 reicht bei mir mittlerweile einfaches Neuladen um die Ressianzeige einfrieren zu lassen.
 
Zuletzt bearbeitet:
Die eingefrorenen Anzeigen scheinen nichts mit der Fehlerbehebung zu tun zu haben, weil sie auch auf Live gerade auftreten (worauf das Update noch gar keine Auswirkungen haben konnte). Die Entwickler gucken sich das an.

Nachtrag: Fehler gefunden, wird Montag gefixt. Hatte tatsächlich nichts mit den Änderungen wegen der Interface-Updates zu tun, sondern der Fehler besteht schon seit längerer Zeit. Das hatte auch Probleme mit den Kampfpunkten und generell dem Interface verursacht.
Wir hatten einen ähnlichen Fehler zwar schon vor Jahren mal, aber wenn dieser Fehler potentiell schon seit "längerer Zeit" besteht, muss es dennoch einen Grund dafür geben, dass er aktuell akut auftritt. Ich habe zwar schon lange keinen Live-Account mehr, aber er wäre mir auf den Betas mit Sicherheit aufgefallen, wenn er sich in den letzten Monaten/im letzten Jahr gezeigt hätte.

Ich habe heute Morgen auf zz13 140 Harpyien auf eine belagerte Stadt gejagt - und weder die BHP der sendenden Stadt wurden aktualisiert, noch die Kampfpunkte. Dazu bedurfte es einer manuellen Aktualisierung. Die Anzeige des Berichts (Ziffer im Menu links) erfolgte mit satten 13 Minuten Verzögerung, und bei meinen aktuell 8 Städten auf zz13 ist auch die Accountgröße als auslösender Faktor auszuschließen. Ich bin jedenfalls gespannt auf die Fehlerbehebung am Montag.

---

Nachtrag: Auf zz2 hängt die Ressourcenanzeige erneut bei den aktuellen Rekrutierungsaufträgen, und ebenso die BHP-Anzeige. Und mein Account gehört mit 181 Städten nicht zu den großen -.und auch die Session läuft erst rund 3 Stunden. Kein Bonus/Effekt im Account aktiv. Schade, das war wohl wieder nichts...
 
Zuletzt bearbeitet:

Gaius Iulius Caesar

Grepolis Team
Community Manager
Ja, das Update konnte heute noch nicht aufgespielt werden, weil die Entwicklerin, die sich damit beschäftigt, leider krank geworden ist.
 
Auf Sandbox 2 reicht bei mir mittlerweile einfaches Neuladen um die Ressianzeige einfrieren zu lassen.
bei mir gehts auf Hermo oft erst mitm Einfrieren los WEGEN nem Neuladen

da laggts bissl weil Tab scho lang aktiv is usw. machste Neuladen und zack davor keine Probleme danach scho, das is immer klasse wenn du ein Problem durch nen anderes ersetzt^^
 
Das hatte ich auch lange nicht mehr.
Denke nicht das es an den Scripten liegt. Ich kann aber heute nicht ohne on sein. Hab 12 Eoberungen in Arbeit.

 
Neue interessante Variante des Rekrutierungsschleifen-Bugs:



Auch wenn man es nicht sieht: In dieser Bauschleife befinden sich 7 Triremen. Ich hatte den Bauauftrag angestoßen, es tat sich aber nichts nach dem Betätigen des grünen Häkchens, das Spiel schien sich aufgehängt zu haben.

Nach dem Neuladen per F5 bot sich die hier gezeigte Ansicht. Völlig neu für mich, das hatte ich nun wirklich noch nie.
 
Passiert eigentlich ständig, mindestens einmal pro Tag, sowohl in Hafen/Kaserne, als auch im Senat - gestern auch direkt nach einem Rechner-Neustart, da scheint mir also nicht von längeren Sessions abhängig zu sein. Wie ich Dir schon neulich per PN sagte, mache ich mit dem noch kleinen zz13-Account die Accountrunde noch per Pfeiltaste, blättere also von Stadt zu Stadt, ab und an auch mit geöffnetem Rekrutierungsfenster.