Feedback: Winter Grepolympia 2019

Hier nun mal Beweisfotos (^^) von zz7 zu der erneut nicht funktionierenden Aktualisierung in der Agora, nachdem auswärtige Truppen zurückgerufen wurden:





Ich poste es hier, da es bei den aktuell noch laufenden 4 Allianzboni des Events die Regel ist, während es normalerweise nur manchmal vorkommt - ich hatte es weiter oben schon als eventbezogenes Problem geschildert. Keine Userskripte aktiv.
 
das gleiche hab ich immer wieder in de98 und de100
Auch völlig egal ob mit oder ohne Scripte. Aber ich (und viele viele andere) melden das schon gar nicht mehr, weil ja niemand mehr wirklich glaubt das Inno noch an einer guten Software interessiert ist (dementsprechend auch nicht an einer Fehlerbehebung)
 

Gaius Iulius Caesar

Grepolis Team
Community Manager
Hier nun mal Beweisfotos (^^) von zz7 zu der erneut nicht funktionierenden Aktualisierung in der Agora, nachdem auswärtige Truppen zurückgerufen wurden:





Ich poste es hier, da es bei den aktuell noch laufenden 4 Allianzboni des Events die Regel ist, während es normalerweise nur manchmal vorkommt - ich hatte es weiter oben schon als eventbezogenes Problem geschildert. Keine Userskripte aktiv.
Nur einmal noch um sicherzugehen: Hast du versucht die Einheiten je Stadt einzeln nach Hause zu holen oder hast du den "Alle Einheiten zurückschicken" Button benutzt? Oder tritt das Problem sogar (wovon ich ausgehe) in beiden Fällen auf?

Ich danke dir auf jeden Fall für die Fälle der Updateprobleme samt Screenshots. Das Bauschleifenproblem hatte ich schon weitergeleitet, aber dass das Zurückrufen erneut nicht klappt, das wusste ich z.B. nicht. Die Fehlerbehebung dazu hatte jedoch das neu erkannte Kernproblem noch nicht im Blick.

Wenn euch noch mehr Sachen auffallen, dann meldet das gerne.
 
wenn uns Sachen auffallen?

Ihr müsstet doch die ganzen Sahen die hier so geschrieben werden alle kennen.
Wenn nicht, dann sollte sich Inno doch überlegen jemanden an zu stellen der das wirklich kann. Scheinbar ist da (wohl oberhalb von CM was man hört) ziemliche Unfähigkeit am Werk ? -was eben so gemunkelt wird in der "wirklichen Gerüchteküche"

das hier erlebe ich TÄGLICH
.......
Angenommen ich möchte um Uhrzeit xy einen Angriff starten.Bis zum Start ist es noch einige Zeit und ich habe noch ein paar Bauernhofplätze frei.
Also gebe ich Truppen in die Bauschleife, die bis eine oder zwei Minuten vor dem Startzeitpunkt alle fertig gebaut sind.

Nun es ist schließlich so weit, ich wähle die Stadt an, klicke bei der Zielstadt auf Angriff und wähle alle Truppen die da sind für den Angriff aus.
"klick" -und los gehts.
Noch ein Blick in die Befehlsübersicht. Passt , nicht vertimt. alles gut.


uhhpsssss........ wiiiiiiesooo ??? was das?
Ich hab noch Truppen in der Stadt ? was denn jetzt? Da sind ja gar nicht alle losgefahren.


und was das Beste daran ist... das sind genau die Truppen, die ich noch in die Bauschleife gegeben habe.

Und das ist mir sogar schon passiert, obwohl ich mich dazwischen abgemeldet habe. Der Browser war zu.
Viel schlechter kann man das wohl nicht programmieren.

Umgelegt auf mein Restaurant wäre das so als würden die Gäste schmutziges Besteck oder schmutzige Gläser bekommen.
Ich kann ihnen ja eine feuchte Serviette geben damit sie das selber machen können.

Sollte ich mich dann noch über einen Gästeschwund wundern?

Ich glaube das können sogar alle beantworten, die keine Ausbildung im Gastronomie und Hotelgewerbe gemacht haben.
Sollte es für innogames zu schwierig sein diese Antwort zu finden, bitte lasst es mich wissen, dann gebe ich natürlich die Antwort.
Man(n) will ja nicht ungut sein

// Edit, weils grade wieder mal da ist:
Und das ist ja auch sowas "wie ein alter Hut" -das habe ja sogar ich schon mit bekommen.
Keine Scripte aktiv, im Gegenteil, ich hab die sogar extra ausgeschaltet und nochmal alles neu laden lassen.
Und welch ein erstaunen, alles gleich. Wenn ich die Städte einzeln durch gehe, dann ist kein Lager am überlaufen. Nur in der Premiumfunktion stimmen die Werte nicht. und dafür lässt sich Innogames bezahlen... das ist ganz nett gesagt eine ziemlich kaltschnäuzige Unverschämtheit was sich inno da alles erlaubt.




// Edit
also ich habe wirklich alles versucht, aber leider ladet das Spiel nicht neu wenn man auf "Seite neu laden" klickt.
Auch mit F5 oder Strg +F5 wird wohl nur "scheinbar" neu geladen.

Erst nachdem ich den Cache gelöscht habe(Browser neustart), bekomme ich auch in der Premiumfunktion die tatsächlichen Werte angezeigt.
Da kann ich ja nur schließen, das dieses Spiel so programmiert ist, immer aus dem Cach zu laden, selbst wenn man auf Seite neu laden klickt.
Wenn ich damit recht habe dann.......Was bitte ist das denn für ein Unsinn? Wer programmiert solchen "Bockmist" ? Habt ihr tatsächlich so schlechtes Personal? oder was ist da los bitte?
Wenn das jetzt nicht gefällt, machzt es gefälligst besser. Inno hat auch mein Geld genommen, dann muss Inno auch mit dem leben wenn ich für die Gegenleistung für mein Geld so gar nicht zufrieden bin.
 
Zuletzt bearbeitet:
Nur einmal noch um sicherzugehen: Hast du versucht die Einheiten je Stadt einzeln nach Hause zu holen oder hast du den "Alle Einheiten zurückschicken" Button benutzt? Oder tritt das Problem sogar (wovon ich ausgehe) in beiden Fällen auf?
In den gezeigten Fällen rief ich die Truppen über die Agora der jeweils unterstützenden Stadt einzeln zurück. Der Button "alle zurückschicken" ist in einer so späten Spielphase unrealistisch, da fast jede Stadt irgendwo Land- oder Seemelder stellt, die ja vor Ort bleiben sollen - ich habe das also nicht getestet, kann mir das im Laufe des Tages aber mal ansehen. Allerdings sind mittlerweile nur noch drei Allianzboni aktiv auf zz7.

Beim Rückruf einzelner Truppen über die Premiumübersicht "Truppen außerhalb" wird übrigens korrekt aktualisiert.

---

Eine auch nicht ganz so uninteressante Beobachtung hat ein Mitstreiter vorgestern gemacht, der beim Stand von 186 Truppenbewegungen auf eine seiner Städte mit heftigen Lags zu kämpfen hatte, insbesondere nach Öffnen der Befehlsübersicht. Nachdem er auf meine Anregung hin die aktiven Userskripte deaktiviert hatte, lief alles wieder flüssig, was ihn dann doch sehr überraschte. Man kann also anscheinend in solchen brenzligen Situationen die Performance zumindest des eigenen Browsers verbessern, wenn man temporär auf Userskripte verzichtet.

Allerdings kommt es auch ohne Userskripte zu teils erheblichen Lags beim Backtimen, bzw. beim Timen an sich, da nach dem Betätigen des Knöpfchens zum Senden der Truppen ganz gerne erst einmal das güldene G rotiert, bevor die Jungs tatsächlich aufbrechen.
 
Zuletzt bearbeitet:

Gaius Iulius Caesar

Grepolis Team
Community Manager
Wenn ich die Städte einzeln durch gehe, dann ist kein Lager am überlaufen. Nur in der Premiumfunktion stimmen die Werte nicht.
Danke dir. Das war ein Update-Problem, was wir schon weitergeleitet haben.

In den gezeigten Fällen rief ich die Truppen über die Agora der jeweils unterstützenden Stadt einzeln zurück. Der Button "alle zurückschicken" ist in einer so späten Spielphase unrealistisch, da fast jede Stadt irgendwo Land- oder Seemelder stellt, die ja vor Ort bleiben sollen - ich habe das also nicht getestet, kann mir das im Laufe des Tages aber mal ansehen. Allerdings sind mittlerweile nur noch drei Allianzboni aktiv auf zz7.
Alles klar, das ergibt auch Sinn.
Ich hab nochmal nachgeschaut und der Fehler war für Buffy und mich nur für den Button "Alle Einheiten zurückschicken" zu reproduzieren (und hatte da auch nichts mit den Update-Problemen zu tun, über die wir sprechen), während bei dir auch noch ein Interface-Update-Problem mit den einzelnen UTs auftrat. Für den "Alle Einheiten zurückschicken" Button sollte es also funktionieren, weil da eine Aktualisierung mit dem Klick auf den Button eingebaut wurde.
Dass für einzelne UTs das Update-Problem auftritt, ist dann jetzt aber dank deiner erneuten Meldung klar.
 
Danke dir. Das war ein Update-Problem, was wir schon weitergeleitet haben.

Alles klar, das ergibt auch Sinn.
Ich hab nochmal nachgeschaut und der Fehler war für Buffy und mich nur für den Button "Alle Einheiten zurückschicken" zu reproduzieren (und hatte da auch nichts mit den Update-Problemen zu tun, über die wir sprechen), während bei dir auch noch ein Interface-Update-Problem mit den einzelnen UTs auftrat. Für den "Alle Einheiten zurückschicken" Button sollte es also funktionieren, weil da eine Aktualisierung mit dem Klick auf den Button eingebaut wurde.
Dass für einzelne UTs das Update-Problem auftritt, ist dann jetzt aber dank deiner erneuten Meldung klar.
Dort, wo Du nachgeschaut hast, kannst Du auch nachlesen, dass ich damals genau den aktuellen Fall ebenfalls beschrieben hatte, schon damals mit dem ausdrücklichen Zusatz "Nachtrag: In der Heimatstadt der Truppen ist ein Effekt aktiv."

Tja, das ist seltsam, denn soeben habe ich den Fehler mühelos auch bei einer einzigen auswärtigen UT reproduzieren können.

Zurückgeholt habe ich die auswärtigen Truppen von ihrer Heimatstadt aus. Sie laufen auch tatsächlich bereits brav nach Hause, bleiben aber in der Agora als auswärts angezeigt, bis ich entweder die Agora schließe und neu öffne, oder aber F5 drücke. Zum Heimholen hatte ich nicht den unteren Button "alle zurückholen" verwendet, sondern den Rückholbutton neben den Einheiten. Es ist dabei egal, ob man Einheiten komplett oder nur teilweise zurückbeordert. Sobald man versucht, den Button nochmals zu betätigen, kommt besagte Fehlermeldung, die derzeit den einzigen Hinweis darauf gibt, dass die Rückholung erfolgreich war - denn sehen kann man das nicht.

Nachtrag: In der Heimatstadt der Truppen ist ein Effekt aktiv.
Und bei laufenden Allianz- oder Gemeinschaftsboni, die als Eventfolge laufen, gilt genau das unentrinnbar für jede Stadt.

In der Stadt mit der "hängengebliebenen" Rekrutierungsschlaufe war zusätzlich zu den Allianzboni auch noch "Ruf des Meeres" aktiv - auf Rekrutierungsbooster jeder Art reagieren die entsprechenden Aktualisierungsprobleme seit jeher besonders deutlich.

---

Von welchem Zeitraum ist da die Sprache ?
Die Fehlermeldung zu den Ressourcen in der Premiumübersicht stammt vom Juli 2017:

https://de.forum.grepolis.com/index...r-kapitän-ressourcenanzeige-fehlerhaft.35137/

Wurde bereits zweimal als "behoben" bezeichnet, ist aber nachweislich weiterhin unbehoben.
 
ich melde mich hier jetzt auch mal, hab das gerade ausgetestet und genau beobachtet. Die Helden zu leveln ist ja schon länger eine Qual, aber ich denke, im Zusammenhang mit dem Event sogar noch schlimmer.
Klick auf den Button "Münzen einsetzen" und der Browser friert für ca. 10-15 Sekunden ein, dann kommt die Meldung, dass der Held trainiert wurde, die Uhr springt in dem Moment auf die aktuelle Zeit und währenddessen friert der Browser wieder für 10-15 Sekunden ein. Klingt jetzt nicht sehr lange, aber wenn man davor sitzt, ist das eine gefühlte Ewigkeit. Man kann mit dem Browser überhaupt nix machen während der Zeit.Es ist kein Tabwechsel möglich und es ist auch nicht möglich im Grepotab etwas zu machen.
 

Gaius Iulius Caesar

Grepolis Team
Community Manager
Dort, wo Du nachgeschaut hast, kannst Du auch nachlesen, dass ich damals genau den aktuellen Fall ebenfalls beschrieben hatte, schon damals mit dem ausdrücklichen Zusatz "Nachtrag: In der Heimatstadt der Truppen ist ein Effekt aktiv."
Ja, genau. Du hattest das Problem damals schon gemeldet, wir konnten es aber nicht reproduzieren, selbst mit genau den aktiven Boni nicht, die du angegeben hattest. Diese Sachen treten eben zufällig auf und offenbar auch nicht bei jedem gleich stark. Auch ein Grund, weshalb es erst so spät gelungen ist, da ein Muster zu finden. Du warst aber ganz maßgeblich daran beteiligt, dass es schließlich gefunden wurde. Danke, dass du nicht aufgegeben und diese Fehler immer weiter gemeldet hast.
 
Danke, dass du nicht aufgegeben und diese Fehler immer weiter gemeldet hast.
Huch, jetzt wirst Du mir gleich unheimlich...^^

Spaß beiseite: Aktuell kann ich das Phänomen (bei Einzelrückruf über die Agora der unterstützenden Stadt) in jedem einzelnen Fall verlässlich reproduzieren. Passiert also nicht manchmal, sondern immer - aber das steht vermutlich in Zusammenhang mit den aktuell aktiven Allianzboni.
 
ich kenn noch nen anderes "Update-Problem"

Also folgender Fall. NMler der von einigen Leuten Defstehen hat und die sind so motiviert das die sauber aufteilen also es kommen ned 6 mal 400 biris sondern 240 mal 10 also viele Uts je Stadt. Skripte aktiv oder ned is wurscht (kein Unterschied)
Jetzt soll ein Standdeffer gewechselt werden und der neue sendet auch und wenn die da is soll der Nmler das falsche heimsenden oder auch was das zuviel is. Na klar kann er ned sagen alle UT heimsenden dann steht er blank da. Also durchgescrollt und einzeln heimgesendet, und so alle 10 UTs dreht sich kurz das Mausrad der Scrollbalken is wieder ganz oben und die heimgesendeten einheiten sind wieder in der Liste und wenn man draufklickt kommt halt ne Fehlermeldung weil man die Einheiten ja ned finden kann (wie auch sind ja scho nimmer in der Stadt).
EIN Fenster schliessen und neu aufmachen behebt das Problem aber bei paar hundert UTs passiert das halt je Stadt so 2 bis 4 mal also mehr als nervend.
 
ok Abschlussfazit

Die Änderungen waren an sich ok (ich hatte die verlängerte buffdauer von 3 Wochen als Änderung vergessen das hart and er Grenze länger hät er ned gehen dürfen)

Is nach wie vor mein Lieblingsevent, leider wars dieses mal bei uns ned so spannend weil einfach keine Konkurrenz da war für uns^^
 
Mein Fazit:

Längere Zeitdauer pro Disziplin - Doof
Weniger Gratisversuche am Tag - Doof
Keine schicken Awards mehr für Top 15 - Doof
 
Hi, ich habe eine dringende Frage, wann endet der Shop?

Mich intressieren keine Wischi-Waschi Aussage von 2, 1, oder 4 Tagen, sondern ich hätte gern ein Datum! Mit Uhrzeit bitte!

Drei Tage haben 72 Stunden, also bis Mittwoch (13.2.) 10 Uhr oder ?
Nicht das die Anzeigen vertauscht sind, nur wegen dem Startbooster Ding ...






 
Danke sehr!

Dann scheint alles richtig zu sein, außer dem Bauschleifen-Fehler und das man bei Eroberungen nichts schreiben darf (also wenn man die eroberte Stadt anklickt oder nur eine Stadt hat, die dann UT oder Atts bekommt, dann muß man am besten in einer Textdatei oder in einer anderen Welt etwas vorschreiben und es dann kopieren und einfügen), sind beides alte Fehler, daran ändert sich auch nichts mehr, zumindest glaub ich das nicht mehr.

Helden leveln dauert bei mir teils bis 50 Sekunden pro Stufe, im Event trainieren auch jedesmal warten, bevor man nächsten Punkt zum trainieren einsetzen darf.
Google Chapta dauern ebenfalls lange, teils 2 Minuten nur am kreisen, die scheinen mehr Rechnerleistung zu benötigen, als das Spiel selbst. lol.