Fehler bei tool mole hole



diese fehler kommt aber nur auf der welt 97 auf andere welten geht das tool ohne problem.

Cache und alle neuinstalli. aber leider weiterhin

jemand eine idee?
 
Also wie du das geschafft hast ist mir ein Rätsel.
Der BB Code ist ne Funktion von Quack. Da gibts einen Button unter dem Stadtnamen um den anzuzeigen. Wenn aber Mole hole aktiv ist wird der verdeckt und man kann ihn eigentlich nicht bedienen.
Die Funktion bei Quack ausschalten sollte aber helfen.

ohne Mole Hole



mit Mole Hole (Leiste weggeklappt)





Nebenbei finde ich Mole Hole problematisch. Immer noch kein Sicherheitszertifikat. Ich benutze das nicht und lasse es nur zum Testen zu.
 
Zuletzt bearbeitet:
läßt sich trotzdem noch betätigen....

wenn man den mauszeiger bei o.g. button leicht nach oben überstehen läßt beim klicken,sollte der bb-code dann sichtbar werden.
es brauch zwar manchmal mehrere versuche(gerade,wenns mal wieder schnell gehen muss/soll...),aber wenn man mal kurz seine maus langsam bewegt,sollte es so funzen - zumindest ist es bei mir so


ich hab mal nen kleinen,unscheinbaren gelben punkt gesetzt,wo der mauszeigefinger hinzeigen muss beim klicken...

edit:
das kästchen vor jedem stadtwechsel wieder schließen,da sich sonst der bb-code nicht mit aktuallisiert auf die neue stadt!
 
Zuletzt bearbeitet:
Nebenbei finde ich Mole Hole problematisch. Immer noch kein Sicherheitszertifikat. Ich benutze das nicht und lasse es nur zum Testen zu.
Zudem werden anscheinend in durch Mole Hole konvertierten und veröffentlichten Berichten die Unit-Icons und -Zahlen nicht angezeigt, wie ich heute auf zz7 bemerkt habe, als jemand einen solchen anlässlich des Abzugs eines feindlichen Kolos ins Allianzforum postete.
 
das könnte ein Beta Problem sein
in de geht es
eventuell ist mole hole da nicht als Quelle zugelassen

edit: man muss Mole hole zumindest zugelassen haben um die Bilder zu sehen
das script muss nicht unbedingt aktiv sein

das mit dem Button ist aber fitzelig
danke aber für die Auskunft
 
Zuletzt bearbeitet: