Fehler mit dem "Kreis-Klick-Dingsbums"

bubblecase2

Gast
Hallooo an alle

ich weiß nicht wie das heißt, also werde ich jetzt einfach mal mein Problem beschreiben.
Ihr kennt das, wenn ihr auf eine Stadt klickt, dann kommen so 5 oder 6 Kreise mit : Info, Handel, UT, Angriff, Zauber, Gehe zu ?!
Bei mir werden die Kreise nicht mehr angezeigt seit ner Woche oder 2. Ich habe meinen PC bereits oft runtergefahren, Viren Scan etc und aber nix gefunden. Habe das Problem teilweise dann auch fast vergessen, weil ich mich dran gewöhnt habe.
Es ist halt nur ätzend. Wenn ich drauf klicke, werden die Schriftzüge Gehe zu etc angezeigt, aber nicht die Kreise. D.h. ich muss mit der Maus auf dem Bildschirm rumfahren und raten bis ich den richtigen (unsichtbaren) Button gefunden habe...

Es nervt nur noch.
Es verlangsamt alles bei mir. Ich habe keine Ahnung ob ich die einzige bin, der es so geht oder ob es mehrere gibt.
Wollte jetzt einfach mal hier hören, was das soll etc, ob irgendwer ne Ahnung hat was ich machen kann oder sonst was...

LG
 
Mozilla Firefox mit Windows.
Welche Version? Haste Du Tools installiert? Irgendwelche Scripte am laufen?

Versuch mal zwei Sachen. InGame Zwischenspeicher löschen Einstellungen --> Zwischenspeicher --> Zwischenspeicher löschen und
im Firefox Chronic - neueste Chronic löschen --> Cookies und Cachee löschen.

Wenn's dann noch nicht ist, dann installiere mal eine neuere Version vom Firefox -

Noch ne andere Idee, haste Du mal auf Chrome ausprobiert, ob es da auch auftritt?
 

bubblecase2

Gast
Wenn du mir sagst wo ich rausfinde welche Version ich habe ? ^^
Ja, habe DIO und Grepostats...
grepostats aber erst seit gestern
 
Hilfe --> über Firefox

Grepostats ist eine Internetseite kein Tool. Meinst Du etwas anderes?

Hast Du auch den Greasemonkey installiert?
 

bubblecase2

Gast
ja, Greasemonkey ist installiert. Ne grepostats da gibts auch irgendein script zu. zeigt mir inaktive in grepo an etc aber nicht auf einer extra internetseite
 
Vermutlich das von Quack..aber die stören in der Regel nicht und beeinflussen auch nicht das Bubble-Menü. Wobei Du mich neugierig gemacht hast. Wie heißt das Ding genau? Es müsste ja bei den AddOns mit korrekten Namen stehen?

Hast Du inzwischen mal gelöscht?
 

bubblecase2

Gast
Ja, ich hab alles gelöscht so wie du es gesagt hast. ich weiß ja selber nicht, wie das ding heißt, es ist ja auch unsichtbar ^^
und wieso bei den addons ? was hat das damit zu tun?
 

MDGeist74

Gast
Redest Du zufällig von diesem Kreis-Klick-Dingsbums?





Nebenbei gesagt der Name gefällt mir, hat Charme..

Hui Buh
 
Ich hatte das Phänomen heute morgen ebenfalls, auf Dyme. War über Nacht eingelogt geblieben, und musste mich dann ebenfalls mit der Unsichtbarkeit des "Kreis-Klick-Dingsbums" (^^), auch bei den Bauerndörfern, herumschlagen. Die Grafiken fehlten, die Funktionen wurden beim "blinden" Mouseover jedoch angezeigt.

F5 behob den Spuk, Abhängigkeit von Userskripten ist nicht festzustellen.
 
Zuletzt bearbeitet:

bubblecase2

Gast
Ich hatte das Phänomen heute morgen ebenfalls, auf Dyme. War über Nacht eingelogt geblieben, und musste mich dann ebenfalls mit der Unsichtbarkeit des "Kreis-Klick-Dingsbums" (^^), auch bei den Bauerndörfern, herumschlagen. Die Grafiken fehlten, die Funktionen wurden beim "blinden" Mouseover jedoch angezeigt.

F5 behob den Spuk, Abhängigkeit von Userskripten ist nicht festzustellen.
Bei mir bleibt es trotzdem so.... Ich guck mal bei nem anderen PC wie es da so ist... Aber es nervt. Genauso wie du es beschreibst ist es bei mir auch, nur halt schon seit Wochen