Glücksrad

Dieses Thema im Forum "Fragen" wurde erstellt von Partius, 01.12.15.

  1. Partius

    Partius

    Beigetreten:
    21.10.14
    Beiträge:
    3
    Zustimmungen:
    0
    Wie komme ich zu diesem Glücksrad?
     
  2. Sweet2501

    Sweet2501

    Beigetreten:
    22.09.13
    Beiträge:
    50
    Zustimmungen:
    3
    vermutlich ist es wie immer erst ab um 10 verfügbar...
     
  3. John Blackthorne

    John Blackthorne

    Beigetreten:
    28.04.11
    Beiträge:
    1.231
    Zustimmungen:
    211
    Das einzige was sich bei mir dreht ist die eieruhr...xD
     
  4. Ledzeppelin11

    Ledzeppelin11 Gesperrt

    Beigetreten:
    21.07.12
    Beiträge:
    444
    Zustimmungen:
    0
    Ich kann auf zwei Welten zwar das Gluecksrad oeffnen aber es nicht drehen ?????, auf der neuesten Welt funktioniert es einwandfrei
     
  5. Ledzeppelin11

    Ledzeppelin11 Gesperrt

    Beigetreten:
    21.07.12
    Beiträge:
    444
    Zustimmungen:
    0
    Ist hier noch keiner wach von den hohen Herren um das zu fixen oder die Frage zu beantworten ????
     
  6. 19Klaus63

    19Klaus63

    Beigetreten:
    15.11.12
    Beiträge:
    140
    Zustimmungen:
    1
    Auch bei mir funktioniert es auf keiner Welt die ich spiele,er lädt und lädt,kreist und kreist,aber nichts passiert
     
  7. sebu123

    sebu123 Gast

    Ich konnte das Glücksrad drehen, aber es hängt jetzt im Ladevorgang fest, nachdem ich meine belohnung sehe, aber noch nicht erhalten hatte... gerade, wenn man auch mal etwas gold investieren will... mehrfaches neuladen des Spieleclients hat keine abhilfe geschaffen... komischer Fehler...
     
  8. Tywin

    Tywin Ex-CoCM

    Beigetreten:
    22.09.11
    Beiträge:
    2.251
    Zustimmungen:
    3
  9. Zoelis

    Zoelis Gast

    Wir haben nun eine Notlösung für das Problem gefunden, die ihr selbst anwenden könnt:
    Bitte geht oben rechts auf Einstellungen und auf "Sound" unter dem Punkt "Spieleinstellungen".
    Dort müssen unbedingt die Haken in den unteren 3 Einstellungspunkten ("Hintergrundmusik", "Effekte" und "Klickgeräusche") gesetzt sein!
    Wenn ihr gar keinen Ton haben möchtet, so setzt bitte nur einen Haken in "Ton aus", alle anderen Einstellungspunkte müssen dann aber immer noch ausgewählt sein.

    Hier noch ein Bild, wie es aussehen sollte, wenn ihr keinen Ton hören wollt:

    [​IMG]
     
  10. John Blackthorne

    John Blackthorne

    Beigetreten:
    28.04.11
    Beiträge:
    1.231
    Zustimmungen:
    211
    Sorry aber.... eure sounds usw usw...hatte ich noch nie aktiv....

    Das Problem besteht bei mir weiterhin....
     
  11. Draba Aspera

    Draba Aspera

    Beigetreten:
    01.12.11
    Beiträge:
    6.788
    Zustimmungen:
    2.313
    Für die, die von dem Problem betroffen sind, kann es keine Lösung sein, alle Sounds aktivieren zu müssen, nur um ein akustisches Warnsignal bei Angriffen zu bekommen - oder alle deaktivieren zu müssen und darauf zu verzichten.

    Zum Glück besteht das Problem bei mir nicht (unter IE 10).
     
  12. Tacheless

    Tacheless

    Beigetreten:
    04.11.10
    Beiträge:
    768
    Zustimmungen:
    2
    Na ja, wird ja jetzt nicht so schwer sein, das mal so anzuhaken, am Rad zu drehen und dann kann man die Töne ja wieder so einstellen, wie man möchte. Oder man verzichtet halt aufs drehen. Ich denke mal, dass der Fehler schon noch behoben wird. Aber jetzt auf stur stellen ist kindisch. ^^
     
  13. Zoelis

    Zoelis Gast

    Wie ich bereits sagte, handelte es sich um eine schnelle Notlösung, die bisher bei allen Spielern geklappt hat. Natürlich haben wir weiter an einer Behebung des Fehlers gearbeitet und werden die Welten heute noch aktualisieren.
     
  14. Adler94

    Adler94 Entwickler

    Beigetreten:
    22.12.09
    Beiträge:
    4.922
    Zustimmungen:
    30
    Man kann den Sound auch weiterhin global ausschalten, es geht nur um die einzelnen Settings, die müssen aktiviert sein.
     
  15. Adler94

    Adler94 Entwickler

    Beigetreten:
    22.12.09
    Beiträge:
    4.922
    Zustimmungen:
    30
    Der Fehler ist nun auch behoben - ihr müsst die Seite allerdings einmal neu laden.

    EDIT: Noch läuft das Update, in ein paar Minuten ist es durch.
     
    Zuletzt bearbeitet: 01.12.15
  16. Stabbi

    Stabbi

    Beigetreten:
    16.09.12
    Beiträge:
    9
    Zustimmungen:
    0
    Nachdem es gestern bei mir einwandfrei funktionierte,lässt sich der zweite Tag heute gar nicht erst aktivieren.
     
  17. pommes03

    pommes03

    Beigetreten:
    11.07.10
    Beiträge:
    76
    Zustimmungen:
    6
    Bei mir läßt sich der zweite Tag auch nicht öffnen, was für ein Mist :(
     
  18. 4566308154711

    4566308154711

    Beigetreten:
    16.11.15
    Beiträge:
    1
    Zustimmungen:
    0
    Bei mir geht Tag 2 auch nicht...........schade
     
  19. Laura211

    Laura211

    Beigetreten:
    16.11.15
    Beiträge:
    3
    Zustimmungen:
    0
    schließe mich an........bei mir gehts auch nicht
     
  20. Seewolf

    Seewolf Gast

    dito. gestern gings, heut nicht mehr. Fehlt auch der Geier von Tag 1
     

Seitenanfang