• Du magst keinen Schnee? Deaktiviere ihn im Menü rechts

Nicht reproduzierbar Grepolis als einziges nicht mehr spielbar

DeletedUser57861

Gast
Ich habe jetzt schon seit einiger Zeit das Problem, dass die Stadtansicht immer blau wird, das Spiel automatisch nach sehr kurzen Abständen immer wieder neu lädt um dann am Ende doch abzustürzen. Das Problem besteht nur in Grepolis. In Tribal Wars 2 und auf anderen Seiten habe ich keine Probleme. Wenn das nicht schnellstmöglich behoben wird, werde Grepolis aufgeben müssen. Es ist zur Zeit einfach nicht mehr spielbar.

YamiBakura - auf mehreren Welten unterwegs, hauptsächlich aber Hyperborea.
 
Ich habe x Welten und Hyper fast 500 Städte
Nirgends habe ich dieses Problem. Ich vermute das es doch an dir liegt.

Browser ? Add ons ? Internetverbindung ?
 
Ich kenne das Problem auch nicht und schätze genau wie Buffy, dass es an deiner Hardware liegt. Ich habe auch nicht von ähnlichen Berichten von anderen Spielern gehört.

Hilfreich wäre es vermutlich auch, wenn du uns einmal einen Screenshot deines Task-Managers zeigen würdest, wenn du Grepolis aktiv spielst, optimalerweise nicht direkt nach dem Start sondern nach einigen Stunden oder so. So sieht das dann etwa aus:

task manager.png

Du kannst den Task-Manager mit einem Rechtsklick auf deine Taskleiste und den Button "Task-Manager" aufrufen.
 

DeletedUser57861

Gast
Ich kenne mich mit dem Technischen nicht aus. Der PC ist noch neu. Ungefähr 3 Wochen lang hat Grepolis ganz normal funktioniert und dann erst, ca. seit 1 Woche nicht mehr. Alles andere, auch Tribal Wars 2, funktioniert einwandfrei. Bei Grepolis ist es auf jeder Welt so. Auf den Sonderwelten aber ganz besonders. Ich kann nicht mal die Bauerndörfer mit Premium abfarmen. Farmen auf Amisos ist da sogar noch leichter als auf Hyperborea.
 
Zuletzt bearbeitet von einem Moderator:
Spiel mal n bissel mit dem neuen Virenscanner rum. Ich kann mich dunkel daran erinnern, dass manche Virenscanner ein paar Seiten bei Grepo blockieren.
 

DeletedUser45935

Gast
ahh, eine leidensgenossin, mit ner längernen laufzeit von grepo, friert das bild ein, mitunter verschwinden die inseln und eigentlich geht dann nix mehr, der grepotaler dreht und dreht.
da ache ich es dann ganz einfach, ich benutze cleaner, lasse den einmal laufen, danach öffne ich diesen ollen browser und lösche dort auch alle cache dateien, cookies und den ganzen quatsch. danach läuft es wieder wie geschmiert it null problemen für eine gewisse zeit.
manche webseiten speichern ja ihren blödsinn im browser zwischen und bremsen damit die browsergeschwindigkeit mehr und ehr aus. also immer mal den mist löschen und gut ist:)
wie sich dieser technische kram nun alles nennt, hab ich mir nicht gemerkt, als man mir es zeigte. habe nur aufgepasst wie die wege bis dahin gehen und das wurde dann irgendwie eine automatische abhandlung bei mir.

vielleicht hilft es ja:)
 
Oben