Neues Projekt: Grepostats + Grepomaps + vieles mehr als eigenständiges Programm

besten dank hier an alle schreiber, vor allen dingen natürlich an .Pete. !!!!!

ich als absoluter computer unfachmann habe es jetzt auch wieder ans laufen gebracht.....


nur das englisch geht mir ein wenig auf den keks, aber damit kann ich besser leben, als ohne das grepotool....
 
Zuletzt bearbeitet:
Ich habe alles neu runtergeladen, entpackt und SSL gedownloadet. Aber egal welche Welt ich auswähle kriege ich folgenden Fehler...

Weiß jemand an was das liegen könnte?

http://prntscr.com/awrgnb
Ja - das kann folgende Ursache haben: Du hast entweder keine oder die falsche Version von OpenSSL installiert.

Bitte installiere die 32-Bit Version auch wenn du ein 64-Bit System hast. Das Tool ist ein 32-Bit programm und kann die 64-Bit Version von OpenSSL nicht nutzen.


@Paladin: Hmm - die Übersetzungen hab ich bei dem Update wohl vergessen. Wenn du das Tool in dein altes Verzeichnis entpackt hättest, wäre alles nach wie vor übersetzt gewesen. Kannst aber auch die entsprechenden Datei (Grepotool_de.qm) umkopieren oder von SourceForge runterladen.
 
Zuletzt bearbeitet:
Ich gebe bei servers die Zeile de 79 Olynth 0 ein...und speichere dann..und schwupps ist es wieder weg :)
Jaa - dann solltest Du das Tool erstmal ausmachen, dann die Datei editieren und dann das Tool neu starten.
Das Tool lädt die Datei bei Programmstart und überschreibt sie bei jedem Programmende.
 
irgendwie aktualisierts die Welten nicht mehr beim starten....erst nach Ordner löschen und Neustart
Jo - das ist ein Bug. Solange noch keine Eroberungen auf einer Welt stattgefunden haben, aktualisiert das Tool garnichts. Da hilft nur das manuelle löschen der Weltdaten. Das ist die Datei stats.dat im Unterverzeichnis für die jeweilige Welt.
 
bei mir reicht die Weltenauswahl nur bis de64 (Sestos), kann mir jemand bitte sagen wie ich die restlichen welten finde? Oder habe ich was falsches installiert?
 
Diese musst du manuell eintragen:

data -> server.txt

Öffne die Datei im Editor.
Drücke Strg + F und gebe dort in die Suchzeile "de 64 Sestos" ein und drücke Enter.
Wenn du bei der Zeile bist machst du eine neue Zeile und gibst dort in folgendem Format die Welten ein:
de [Weltennummer] [Weltenname] 0

Beispiel:
de 71 Euböa 0

Bei einigen Welten ist hinten die 0 verändert, da du diese womöglich schon geladen hast.

Bei Fragen einfach an mich wenden ;)
 
Bekomme seit heute diese Fehlermeldung und auf die Angegeben Seite kann ich nicht zugreifen.
Weiß jemand schon mehr darüber?
 
Vermutlich ist das noch niemandem aufgefallen, da man in der Regel nicht so weit in die Karte reinzoomt, aber da stimmt was nicht.
Gleiche Insel und die gleichen Städte:
so sieht es Ingame aus

und so sieht es im Tool aus


Die Stadt hab ich schon länger, aber ich hab sie nicht erobert als sie noch 237 Punkte hatte.

Die Farbzuweisungen werden mir soweit alle korrekt angezeigt, aber wenn man mit der Maus auf einer Stadt ist, stehen dort veraltete Infos.
 
Versuch am besten mal die Welt neu zu generieren.

data -> servers.txt

Da bei der entsprechenden Welt hinten beim Wert auf 0 setzen :)