Neues Projekt: Grepostats + Grepomaps + vieles mehr als eigenständiges Programm

Ich habe jetzt alles gelöscht und neu installiert aber die datei data fehlt jetzt , wo liegt das problem?

das 32bit teil habe ich auch schon
 
Könnte vielleicht ein Moderator im ersten Beitrag einfügen, dass die 3 bzw. 4 Dll's in den Grepotool Ordner eingefügt/verschoben werden müssen.

Hab ewig lange gebraucht bis ich auf die Idee gekommen bin die Dateinen da rein zu schieben, ich dachte einfach installieren und fertig....


Ich brauchte 4 Dll's:

libeay32.dll
libssl32.dll
libssp-0.dll
ssleay32.dll


Ich weiß ja nicht ob das erlaubt ist (hab in den Regeln nichts dazu gefunden) aber ich hab sie mal hochgeladen.
https://www.mediafire.com/file/8a1l6dj6vbk8k3j/Dll's.rar
 
Ist das Userscript welches auf Seite 1 verlinkt ist erlaubt.
Wobei der Link ja nicht mehr funktioniert^^. Ich glaube aber das selbe Script im Sourcecode des Grepotools gefunden zu haben.
Ich habs noch nicht ausprobiert, aber ist das jetzt überhaupt erlaubt?
Den unter CommunityProjekte ist zwar das Grepotool als erlaubtes Tool aufgeführt aber nicht nochmal extra das Userscript. Kann man jetzt das Userscript einfach als Teil das Grepotools und damit als erlaubt ansehen, oder nicht?

Danke für eine Antwort im vorraus


Link unter dem man das Userscript findet von dem ich rede:
https://sourceforge.net/p/grepo-tool/code/HEAD/tree/src/js/GrepoReportCopy.user.js
 
Server ist nicht verfügbar wird mir immer gesagt... egal welchen Server ich wähle.
Problem ist aber erst seit heute Nachmittag... hat noch jemand dieses Problem?
 
Habe das selbe problem, tool startet Server habe ich auch hinzugefügt.
Jedoch bekomme ich für alle Spielwelten die meldung server not available.


Benutze Windows 10, habe auch schon den Kompatibilitätsmodus für XP/ win7 versucht, leider ohne erfolg.
Kann jemand weiterhelfen?
 
Ich hatte ja leider auch keine Antwort bekommen, daher wirst Du bestimmt auch keine Hilfe bekommen... :/
Ich habe mittlerweile ein neues Notebook und da funktioniert es komicherweise wieder.. - keine Ahnung wieso das bei dem alten nicht funktioniert hat.
 
Wenn es am neuen Laptop/Pc funktioniert, würde ich mal versuchen Grepotool aus der Registry zu entfernen, genau das hatte ich vor einigen Jahren auch mal und als ich dann alles aus Registry gelöscht hatte und neu installierte, funktionierte es wieder.


Unter Start Ausführen regedit eingeben.



dann alles was unter Grepotool zu finden ist löschen, mit Strg+F dann nach grepotool suchen - löschen - weitersuchen bis alles weg ist,

vielleicht hilft das ja.
 
Der Fehler kommt, da in Windows 10 die Komponenten der in Windows 7/8 enthaltenen OpenSSL dll dateien fehlen, auch wenn ihr OpenSSL auf eurem PC installiert scheint das Tool nicht zu funktionieren. Ich habe einen Windows 10 PC und bei mir funktioniert es. Weiß aber nichtmehr genau was ich damals gemacht habe das es funktioniert hat.