Neues Projekt: Grepostats + Grepomaps + vieles mehr als eigenständiges Programm

Dieses Thema im Forum "Community-Projekte" wurde erstellt von .Pete., 20.10.13.

  1. cyberware

    cyberware

    Beigetreten:
    22.09.10
    Beiträge:
    62
    Zustimmungen:
    48
    Ansonsten bei dem Ordner "data"-> "servers" und dann trägst du unter dem letzten de Server die Welt halt ein, die du sehen möchtest, falls das Lato ist:
    "de 94 Lato "

    Dann halt abspeichern und überschreiben und dann müsste es gehen wenn du ganz nach unten scrollst bei der Server-Liste
     
  2. Quattro II

    Quattro II

    Beigetreten:
    26.05.13
    Beiträge:
    62
    Zustimmungen:
    9
    Es ist mehr als Komisch wenn ein WIN 10 Rechner funktioniert und ein anderer nicht obwohl die nur 10 m auseinander stehen
    Ich krieg das auch nicht hin zur Zeit

    Macht zwar auf aber es Funktioniert keine Welt
     
  3. John Blackthorne

    John Blackthorne

    Beigetreten:
    28.04.11
    Beiträge:
    1.228
    Zustimmungen:
    208
    Kann mir nochmal wer erklären weshalb das Tool bei manchen geht und bei anderen wiederum nicht [​IMG]
     
  4. Wanderer3

    Wanderer3

    Beigetreten:
    14.05.17
    Beiträge:
    35
    Zustimmungen:
    3
    Vermutlich weil ssleay32.dll nicht gleich ssleay32.dll ist. Es gibt unterschiedlichste Versionen davon manche Funktionieren manche nicht.
    Ich bin heute über das Tool gestolpert und habe es installiert, nach ein paar Fehlversuchen geht das Tool an sich aber das Skript nicht.

    Kann mir jemand bei dem Skript für das Auslesen der Skripte helfen?

    Der Link dazu im Startpost ist seit Jahren veraltet. auf Seite 6 findet sich ein hinweis wie man hinkommt.
    Aber bei dem Code wird mir angezeigt, dass er fehlerhaft sei, doppelt definierte Variablen und Co. Muss man da evtl. auf eine alte Version des Skripts wechseln oder ist das Skript in einer alten Variante von Javaskript geschrieben, weis jemand wie man das richtig umwandelt? Das Firefoxplugin findet sich auch nicht mehr unter dem angegebenem Link.


    Jetzt nochmal zu den Dlls: Habe erst eine falsche version von openSSL installiert und alle Dlls dann reingepackt in den Ordner des Tools und mir die Dlls dann noch von einem Link der hier im Forum genannt wurde herrunter geladen. Es hat nicht funktioniert. Dann hat sich rausgestellt, dass das Programm u.a. auch auf eine gleichnamige dll im Installationsverzeichnis von intel zugreift und dort etwas nicht findet, nachdem sie zuerst in dem Dll im Tool-Ordner nicht fündig wurde. Dann habe ich eine andere Variante installiert und die 3 Dlls durch die betreffenden ausgetauscht. Man muss bei Heiße die
    1.0.2l Variante nehmen.

    Beim Vergleich der Screenshots von zuvor ist mir aufgefallen, dass sich die Dateigrößen zwischen der funktionierenden Variante und der anderen erheblich unterscheidet, wobei bei mir das Dll wiederum kleiner ist. Ich gehe davon aus, dass es funktionierende Varianten gibt und dass das Tool wenn es etwas braucht was nicht im Ordner liegt erst sonst auf dem Rechner nachsieht. Bei machen sind sachen drauf, die andere nicht haben und evtl. hat irgend ein Programm bestimmte Dlls die es braucht um sich mit dem eigenem Hersteller zu verbinden und Updates zu holen, Fehlerberichte zu senden und Co.
     
  5. Wanderer3

    Wanderer3

    Beigetreten:
    14.05.17
    Beiträge:
    35
    Zustimmungen:
    3
    Habs geschafft, in den Einstellungen zum Skript, bei welchen Seiten es gestartet werden soll muss man bei der Grepolisadresse das "http" in "https" umwandeln :)
     
  6. nike0307

    nike0307

    Beigetreten:
    30.04.18
    Beiträge:
    148
    Zustimmungen:
    100
    Also ich hab Pagasa hinzugefügt wie in der Anleitung, Karte lässt sich nicht öffnen [​IMG]
     
  7. Wanderer3

    Wanderer3

    Beigetreten:
    14.05.17
    Beiträge:
    35
    Zustimmungen:
    3
    Kannst du genauere Informationen geben? Vielleicht kann dir dann jemand helfen. Bei mir hat es auch ne Weile gebraucht, bis es geklappt hat.
     
  8. nike0307

    nike0307

    Beigetreten:
    30.04.18
    Beiträge:
    148
    Zustimmungen:
    100
    Hat schon geklappt. War der falsche Open-SSL-Zusatz. Danke :)
     
  9. remnon

    remnon

    Beigetreten:
    17.03.12
    Beiträge:
    71
    Zustimmungen:
    0
    bis gestern oder vorgestern hat grepotool super funktioniert. aber jetzt bekomm ich beim starten immer die meldung 'server de96.grepolis.com is not available.' weiss jemand näheres?

    ein super tool übrigens!
     
  10. EhMq

    EhMq

    Beigetreten:
    23.03.19
    Beiträge:
    1
    Zustimmungen:
    0
    bei mir das gleiche!
     
  11. cyberware

    cyberware

    Beigetreten:
    22.09.10
    Beiträge:
    62
    Zustimmungen:
    48
    Kann alle Welten bis auf Amisos dort sehen [​IMG] Bekommt das jemand von euch hin?
     
  12. Palme2008

    Palme2008

    Beigetreten:
    19.02.12
    Beiträge:
    4
    Zustimmungen:
    0
    Hatte mir das Tool auch geladen und es ging nicht, dann kam das mit den 3 Dateien die habe ich geladen das 1 in 0 umgeststellt und es lief ohne Probleme.
    ganze 3 Wochen hatte ich zeit mit dem tool dann ging es nicht mehr. das ist jetzt 4 Wochen her... ich dachte ok dann halt das normale ..mennoo
    ich kann nicht sein ohne das Grepo Tool von Pete!
    Nun lese ich das man bei der Grepolisadresse das "http" in "https" umwandeln :) muss. Wie mache ich Das und Wo genau?
    Wäre toll wenn sich so ein Programmer das tool anschaut und eventuell ein Fix machen könnte?
    ich fühle mich ohne das Tool völlig verloren in Grepo-Map
     
  13. .Pete.

    .Pete.

    Beigetreten:
    01.11.12
    Beiträge:
    74
    Zustimmungen:
    16
    Hi zusammen!
    Freut mich, dass das Tool nach so langer Zeit immernoch so viele Benutzer hat. Ich dachte mir, es sei nach langer Pause mal wieder an der Zeit für etwas Grepo - und da hab ich natürlich auch gleich versucht, mein Tool an den Start zu kriegen. Bei mir klappte alles einwandfrei. Ich hab allerdings auch nicht die allerneueste OpenSSL-Version benutzt, sondern eine etwas ältere. Leider scheint Diabhoil sein Skript vom Netz genommen zu haben, was schade ist. Naja - was will ich auch erwarten nach 6 Jahren...
    Ich werde das Tool allerdings nicht wieder weiterentwickeln. Für sowas fehlt mir schlichtweg Zeit und Muße. Da gibt's doch Wichtigeres. Allerdings habe ich die Anweisungen im 1. Post dieses Threads mal etwas aktualisiert.
     
  14. Scorpfrau

    Scorpfrau

    Beigetreten:
    04.11.12
    Beiträge:
    78
    Zustimmungen:
    34
    Ich liebe Dein Tool, vielen Dank für die Arbeit!
     
  15. Palme2008

    Palme2008

    Beigetreten:
    19.02.12
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Pete
    herzlichen Dank! Dein Tool funktioniert wieder! Herzlichen Dank.
    Als 1 habe ich die ältere Version OpenSSL die du genannt hast herunter geladen.
    Ging nicht.
    dann habe ich die angebotene Version herunter geladen und Neu Installiert über die Alte Datei. Dateien Ersetzen.
    Dann ging es immer noch nicht!
    Danach habe ich die Dll Dateien die geschrieben wurden das man sie braucht wieder entfernt!
    Pc neu gestartet und siehe Da es Funktioniert ! Soo genial Danke Danke!
     
  16. Palme2008

    Palme2008

    Beigetreten:
    19.02.12
    Beiträge:
    4
    Zustimmungen:
    0
    Nachfrage: ich hatte bei der suche für hilfe bei dem Tool mit jemandem geschrieben der behauptet das das tool bei ihm in Deutsch angezeigt würde!
    Es gäbe da einen Fix der alles in Deutsch übersetzt: er hat es natürlich nicht mehr gefunden.
    ist so etwas überhaupt möglich? weis da jemand etwas?
    wie macht man so etwas?
    Grüsse [​IMG]
     
  17. .Pete.

    .Pete.

    Beigetreten:
    01.11.12
    Beiträge:
    74
    Zustimmungen:
    16
    Klar geht das. Dazu musst Du Dir nur die QM-Dateien von der Projekt-Hauptseite runterladen und in dein Grepotool-Verzeichnis entpacken.
    https://sourceforge.net/projects/grepo-tool/files/v2/language-files-2.0.15-win32.zip/download (Der Download startet automatisch nach kurzer Zeit)
    Danach Grepotool neu starten und Du kannst unter Settings die Sprache auswählen. Ich glaube, Deutsch und English sind ok. Die anderen Sprachen sind noch nicht komplett...
     
  18. MrCookie

    MrCookie

    Beigetreten:
    13.07.19
    Beiträge:
    8
    Zustimmungen:
    1
    Härrlisch!!!! Funzt wieder wie es soll.Knutschi Pete!
     

Seitenanfang