• Du magst keinen Schnee? Deaktiviere ihn im Menü rechts

Gerüchteküche

Biete mich als Morali an für Lagerkapazität, freiwillige vor
526260889482166293.png
 
meine Truppen sind seit 4 Minuten verschwunden, mein Senat baut seit 3 minuten und seit 5 mal aktualieseieren zur Stufe 2.... Spielgeschwindigkeit 0,0001 oder einfach bugs?
 
Ich finde es eher beachtlich das Leute noch überrascht sind.
Weltenstarts ohne Probleme gab es jetzt glaube ich öfters nicht und man sollte sich einfach dran gewöhnen.
Mir tut aber langsam GIC leid das er das Sparen von Innos Seite immer ausbaden muss.
Damals haben Server wirklich die Kapazitäten des Spielerlimits sogar erreichen können zu Höchstzeiten und da kam mir die Performance jetzt nicht so schlimm vor.
Jetzt kann man froh sein das Leute noch spielen und trotzdem ist die Performance echt bescheiden.
Will mir gar nicht ausmalen wie es bei ernsteren Aktionen mal aussehen wird hier.
 

DeletedUser46953

Gast
joined mal alle dem geteilten Forum wir erstellen ein WeltForum für alle :D
 
Das ist kein Bug, das ist ein Feature
powered by innogames : D

ich werde laufend konfrontiert auf dieser welt mit "response error" (auch sponsoring & powered bei innogames?) :rolleyes::wink:
oft wenn ich eine forschung oder bauauftrag gratis fertigstelle bekomm ich das rotleuchtende gratisfeature : P
lustig dabei : danach wird mir angezeigt das keine weiteren bauaufträge gehen, obwohl natürlich platz in der schleife...
nochmal senat anklicken.dann gehts,oder die lustigen dinge wenn ich senat anklicke und das fenster sofort wieder verschwindet.tja
 

DeletedUser49957

Gast
Boi, wozu gibt es das Öffi?
Und was will man mit einem Weltenforum auf einer Welt, wo fast nur Nonames spielen :D

Hab außerdem gehört, SahneTorteSchwadron hat den Sieg verpflichtet.

Hey Stefanus (SvS) ich bin hier auch gestartet... hast Recht fast nur NoNames

Und da ich dabei bin > noch ein Noname mehr :grepolis:
 
Oben