Bestätigt [UI Update] [Browser] Kein Angriffsalarm

so, in Opera werde aktuell die schwerter richtig angezeigt, in chrome nicht, dort erscheint nur 1 schwert trotz mehrerer Atts
 
Nur mal zur Anmerkung , der Fehler , den ich mit Bildchen anzeige ist auf HP und nicht in irgendwo , weiß nicht . Das war da also aus meiner Sicht vollkommen richtig . Viel eher gehören da die ganzen Beiträge von irgendwelchen Welten nicht hin .
 
Danke noch einmal für eure Rückmeldung. Wir haben diesen Fehler jetzt zur Behebung noch einmal unsererseits gepusht. Wir hoffen also, dass die Entwickler hierfür eine Lösung finden - und das möglichst bald. Da das Problem aber auch hier wieder extrem komplex sein kann und an die Wurzeln des Spiels geht, kann aktuell noch niemand vorhersagen, ob das klappen wird. Wir halten euch auf dem Laufenden.
 
Bevor diese Probleme mit nicht angezeigten Angriffen auftauchen, habt ihr das Spiel da immer schon eine längere Zeit offen ohne euch neu einzuloggen und ohne F5 zu machen? Oder tritt das manchmal auch sehr schnell nach Login oder F5 auf?
Und bevor es auftritt, habt ihr da das Gefühl, dass das Spiel irgendwie langsamer geworden ist?
 
Ich hab den Laptop nebenbei stehen und laufen (Home Office). Der Bildschirm war gerade schwarz geworden - nach Stadtwechsel war die Anzahl wieder 4....
Große Geschwindigkeitseinschränkungen hab ich tatsächlich eher selten und bislang keine 502er Meldungen mit 60 Städten.
 
Ich hab mich heute gegen 10 Uhr eingeloggt - und zwischendurch die EO überprüft, die Angriffe gesehen und Deff eingestellt. Der erste Att lief so ca noch 47 Minuten, lass es max ne Stunde geruht haben, viel länger war es nicht. Ich telefoniere viel, deswegen ist der Lautsprecher aus, so dass ich da akustisch nicht so viel mitkriege.
 
das trat auch auf bei kurzfristigen sessions, zumindest vor ca 1 woche noch, hatte ständig browser aktualisiert, aktuell kann ich es nicht sagen
 
Heute wurde auf den Betas folgende Fehlerbehebung in den Changelog gepinnt:

Helmet of invisibility was hiding the attack even after the initial 10% travel time in some cases
Bin gerade schon mal vorsorglich dabei, mir ein Tempo für die Lachtränen bereitzulegen. War tatsächlich das die Ursache für die nicht angezeigten Angriffe, den ausbleibenden Angriffsalarm, und die abweichenden Angriffszahlen UI/Befehlsübersicht?

Und wurden die zu lange behelmten Angriffe dann in der Premium-Befehlsübersicht nur dank des immer wieder mal auftretenden Bugs angezeigt, der verursacht, dass behelmte Angriffe nicht im UI, wohl aber ab und zu in der Befehlsübersicht zu sehen sind?

Warnung: Wenn Bugs beginnen, in dieser Form zusammenzuarbeiten, stehen sie kurz davor, die Weltherrschaft anzutreten.
 
Bin gerade schon mal vorsorglich dabei, mir ein Tempo für die Lachtränen bereitzulegen. War tatsächlich das die Ursache für die nicht angezeigten Angriffe, den ausbleibenden Angriffsalarm, und die abweichenden Angriffszahlen UI/Befehlsübersicht?

Und wurden die zu lange behelmten Angriffe dann in der Premium-Befehlsübersicht nur dank des immer wieder mal auftretenden Bugs angezeigt, der verursacht, dass behelmte Angriffe nicht im UI, wohl aber ab und zu in der Befehlsübersicht zu sehen sind?
Der Fehler kann nach meinem Wissensstand nur verursacht haben, dass das Schwerter-Icon unten rechts verschwunden ist nach erneutem Wirken von "Helm der Unsichtbarkeit". Der Angriff ist aber nie ganz verschwunden, d.h. er wurde weiterhin sowohl beim Schwerter-Symbol oben links als auch in der Befehlsübersicht angezeigt. Und auch unten rechts wäre das Schwerter-Icon nach einem F5 wieder aufgetaucht.

Es kann aber sein, dass zumindest die Fälle, bei denen unten rechts was fehlte, davon ausgelöst wurden. Nur hatten wir ja auch viele, wo die Nummer beim Schwertsymbol oben links nicht korrekt war. Das müsste weiterhin andere Gründe haben. :(
 
Nur hatten wir ja auch viele, wo die Nummer beim Schwertsymbol oben links nicht korrekt war. Das müsste weiterhin andere Gründe haben. :(

Die Antwort verstehe ich nicht.

Für mich würde ein Fehler beim Helm das gesamte fehlerhafte Verhalten erklären.

Wenn 7 Angriffe laufen und zwei davon behelmt sind, werden oben bei den roten Schwertern nur 5 Angriffe angezeigt. Normalerweise sollten dann, wenn die ersten 10% der Wegstrecke zurückgelegt sind, die Angriffe bei den roten Schwertern auftauchen (dort sollte dann also eine 7 stehen) und der spielinterne akustische Alarm für die behelmten Angriffe nachträglich ausgelöst werden.

So wie es aussieht, tauchten diese behelmten Angriffe nach dem Ablauf der "unsichtbaren" Phase aber nicht oben bei den roten Schwertern auf, sondern blieben im UI unsichtbar - es wurden also weiter nur 5 Angriffe angezeigt, und es wurde auch kein akustischer Alarm ausgelöst, da dieser an die Anzeige im UI (rote Schwerter) gekoppelt ist. Nur in der Premium-Befehlsübersicht wurden die behelmten Angriffe nach den ersten 10% der Wegstrecke sichtbar - daher auch die zahlenmäßige Diskrepanz zwischen den dort angezeigten und den im UI angezeigten Angriffen.


Irgendwie ist mir gerade so, als hätte es diesen oder einen sehr ähnlichen Fehler schon einmal gegeben, und zwar nach der Einführung der "Zauberknöpfchen" im Angriffsfenster...
 
So wie es aussieht, tauchten diese behelmten Angriffe nach dem Ablauf der "unsichtbaren" Phase aber nicht oben bei den roten Schwertern auf, sondern blieben im UI unsichtbar - es wurden also weiter nur 5 Angriffe angezeigt, und es wurde auch kein akustischer Alarm ausgelöst, da dieser an die Anzeige im UI (rote Schwerter) gekoppelt ist. Nur in der Premium-Befehlsübersicht wurden die behelmten Angriffe nach den ersten 10% der Wegstrecke sichtbar - daher auch die zahlenmäßige Diskrepanz zwischen den dort angezeigten und den im UI angezeigten Angriffen.
Die Fehlerbeschreibung im Beta-Forum ist nicht sehr präzise. Die Angriffe tauchten tatsächlich wieder korrekt auf - zumindest wurde nichts anderes an die Entwickler weitergeleitet.

Bei dem Fehler im Beta-Forum ging es darum, dass das Wirken von einem neuen Helm der Unsichtbarkeit nach Wegklicken des Warn-Fensters ("Du setzt einen Helm nach mehr als 10% der Laufzeit ein, er hat keine Wirkung mehr.") zur Folge hatte, dass der Angriff doch wieder verschwand. Aber halt nur unten rechts das Schwerter-Symbol, nicht oben links das Schwert-Symbol und auch nicht in der Befehlsübersicht.
 
Über die "Präzision" von Changelog-Inhalten müssen wir nichts weiter sagen. Die sind nicht nur bei den Fehlerbehebungen unter aller ... und eigentlich weder zu verstehen noch zu interpretieren, wenn man die Original-Fehlermeldung nicht kennt.

In diesem Fall schade - hätte das ganze Elend so schön erklärt.
 
nun ja, auch der att-warner ist so zuverlässig wie zuvor, ganze 21 min später nach dem att wurde ich durch das akustische signal über diesen informiert, browser, welt war offen, mal wieder auf ner anderen seite im i-net

aber kennen wir ja schon
 
und natürlich haben wir auch verständnis, dass die märkte mal ja, mal nein der gleichen richtung folgen, halt angepasst, wie es wohl besser für Inno ist

jedenfalls gibt es aktuell keine entschädigungen bei verlusten etc durch die fehlerhaften update´s der vergangenen zeit, auch wenn dort steht, man möge ein ticket schreiben...spart euch die zeit und geht stattdessen an die frische luft...entschädigungen in deutschland an einzelne gibt es nicht, weil die anderen CM / team´s das in anderen märkten laut mitteilung nicht können


hätte mir gewünscht, dass unser Team Deutschland das auch mal i-wo hier im Öffi kommuniziert, ingame wäre ja schlechthin der glatte wahnsinn