Behoben Angriffsplaner: Zielstädte werden nicht zu Plänen hinzugefügt

Guten Abend...

Der Angriffsplaner Funktioniert bei mir auch nicht , Plane und speichere aber es werden nur die Angriffe angezeigt aber unter Pläne steht nix drin....


so

und so

Bleibt Gesund und haltet Abstand...
 

marcel601

Support Level 2
Grepolis Team
Moderator
Vielen Dank für die Meldung!
Wir können den Fehler bestätigen und werden Ihn schnellstmöglich weiterleiten.
 

Gaius Iulius Caesar

Grepolis Team
Community Manager
Habt ihr mal unter "Angriffe" geschaut, welche Städte eure Zielstädte waren und die dann wieder zu den einzelnen Plänen hinzugefügt? Dann sollte es wieder gehen und unter "Pläne" solltet ihr auch wieder alles sehen.
 

marcel601

Support Level 2
Grepolis Team
Moderator
Der Planer funktioniert zwar, aber nicht zu 100%.
Es gibt wohl einen Fehler das wenn man die Atts übers Angriffsfenster plant, diese nicht richtig hinzugefügt bzw. Angezeigt werden.

Nichts



Vorhanden
 

Gaius Iulius Caesar

Grepolis Team
Community Manager
Auch dieser Fehler war bereits auf Beta gemeldet. Habe kein Verständnis dafür, dass bekannte Fehler dennoch auf die Livewelten gebracht werden. Das häuft sich zur Zeit leider.
Das Problem war, dass die Fehlermeldungen sowohl auf Beta als auch hier die wichtigste Info nicht dabei hatten: das Problem ist nicht, dass die Angriffe nicht hinzugefügt werden. Das Problem ist, dass die Zielstadt nicht zum Plan hinzugefügt wird, wenn Angriffe über das Angriffsfenster (und nur darüber) geplant werden. Das wurde im Beta-Thread mit keinem Wort erwähnt. ;)
Und hier leider auch erst in Marcels letztem Beitrag. Jetzt ist es aber bestätigt und weitergeleitet.
 
@Gaius Iulius Caesar Tut sich hier schon was? Das nervt ein wenig.

Man kann übrigens die Stadt später hinzufügen und dann wird auch alles richtig angezeigt. Wenn man alle anderen Städte löscht und die Stadt noch nicht zugefügt hat, dann kommt ne Fehlermeldung, trotzdem sind die Angriffe gespeichert.
Geil ist auch, wenn man n Angriff auswählt aber die Stadt nicht in der z.Zt. angewählten Gruppe ist, kommt die Fehlermeldung: Keine Turppen vorhanden und es wird kein Angriff angezeigt....Keine Ahnung, was ich noch alles entdecke wenn ich es mal richtig testen würde wollen.

Das ganze Ding ist buggie.... das ist echt ne Schande und sollte zeitnah behoben werden

Ich möchte hier nochmal betonen - Mir ist ein funktionierender Att-Planer unglaublich wichtig und so ein fehlerhaftes Ding nicht tolerierbar :-/
 

Gaius Iulius Caesar

Grepolis Team
Community Manager
Die Entwickler wissen Bescheid und werden den Fehler beheben. Ich weiß aber leider noch nicht, wann das sein wird, tut mir leid.
 
Über 1 Monat her und es hat sich leider immernoch nichts getan.
Hab eigentlich erwartet, dass man insbesondere Premiumfunktionen schneller fixed, schließlich geht es hier um die zahlende Kundschaft....
 
Kann ich bestätigen, ist auch noch nicht korrigiert.

Allerdings hat es überhaupt keinen Einfluss auf das Verhalten des Angriffsplaners - es funktioniert trotzdem alles. Als Workaround kann man hinterher noch die Stadt seperat zufügen, und dann zeigt der Att-Planer auch alles wie gewohnt an.