Bestätigt Angriffe (rote Schwerter) Anzeige fehlerhaft


Wie lange soll das denn noch dauern , nicht mal die Meldung - Du wirst angegriffen , Miliz aktivieren , kommt .

Macht endlich hinne , letztlich besteht das Problem ja nicht erst seit gestern . Vielleicht sollten wir das hier mal mit den hunderten von Fehlermeldungen zuspamen , damit endlich mal jemand aufmerksam wird und was unternimmt . Letztlich gibt es das Problem schon fast 1,5 Jahre . Diese Unfähigkeit hat mir vor zwei Wochen fast 10000 Tri gekostet und eine ganze Menge myt Einheiten .
Vielleicht macht Ihr auch mal ein akzeptables Angebot beim Goldkauf für DEFF Einheiten , nicht immer nur so ein Schrott wie teilweise angeboten wird .
 

Wie lange soll das denn noch dauern , nicht mal die Meldung - Du wirst angegriffen , Miliz aktivieren , kommt .

Macht endlich hinne , letztlich besteht das Problem ja nicht erst seit gestern . Vielleicht sollten wir das hier mal mit den hunderten von Fehlermeldungen zuspamen , damit endlich mal jemand aufmerksam wird und was unternimmt . Letztlich gibt es das Problem schon fast 1,5 Jahre . Diese Unfähigkeit hat mir vor zwei Wochen fast 10000 Tri gekostet und eine ganze Menge myt Einheiten .
Vielleicht macht Ihr auch mal ein akzeptables Angebot beim Goldkauf für DEFF Einheiten , nicht immer nur so ein Schrott wie teilweise angeboten wird .
Ufff da behaupte ich mal grosskotzig das war nicht Ino's schuld, das du A soviel Tri baust und B ohne App spielst oder gar C einfach nicht on kommen konntest^^
 
Dieser Fehler wurde im September 2020 gemeldet.
Es ist April 2021.

Winterschlaf ist ja schön und gut, aber ist das bei Inno ganzjährig ?

Bei den Befehlen wirds passend dargestellt, aber bei den Angriffschwertern halt nicht.

1619115027840.png
 
Leider schweigt das Miliz aktivieren Fenster, denn wenn der Miliz-Fehler wenigstens nützlich wäre, um Angriffe anzuzeigen, die nicht mehr angezeigt werden, hätte das nervtötende Feature wenigstens ein begrenzten Sinn.


 
Zuletzt bearbeitet:
Da das schreiben hier in dem Forum fast unmöglich ist, bitte ich ein Abmin meinen Text hier unten, über mein Bild zu setzen, dennn ich weiß nicht wie.
 
Hatte ich heute auch schon paar mal, dass Angriffe kamen aber keine roten Schwerter oder Sounds bzg. Angriff angezeigt waren :D
 

matf3l

Grepolis Team
Community Manager
Der Fehler konnte bislang leider nicht reproduziert werden.

Wir versuchen weiterhin, der Ursache auf die Schliche zu kommen, daher bitte ich dich um möglichst viele Informationen. Welche(r) Angriff(e) war(en) davon betroffen? Auf welcher Welt? Welcher Accountname?
Du kannst uns diese Informationen auch gerne per Ticket zukommen lassen.

Vielen Dank für deine Mithilfe, dem Fehler auf die Schliche zu kommen.
 
ernsthaft? ^^

just heute nach dem update wieder ...
DE 124 Spieler schulziemu
1630491678812.png
1630491705096.png

kein Angriffsschwert
Handyalarm ja
und Befehls-/Stadtansicht ja

war nen völlig normaler lo Att mit Revo kein Helm drauf nix
 

matf3l

Grepolis Team
Community Manager
Es tut mir Leid, aber diesen Fall kann ich nicht weiterleiten, weil Userscripte bzw. Tools aktiv sind. Diese können die Performance und die Interface-Updates teilweise erheblich verschlechtern und wir haben keinen Einfluss auf diese Skripte.
 
Mir ist aufgefallen dass ich öfter eine fehlerhafte Anzeige habe wenn ich erst über die App reingucke. Wenn ich dann später am
PC bin fehlen bei den Schwertern einige Atts, sind aber in der Übersicht vorhanden. Evtl. besteht da ein Zusammenhang?
 

Anhänge

Zuletzt bearbeitet:
Auch wenn meine Hoffnung gering ist, da Userscripte ja verzerrend sind^^, auch ich sowieso viele weitere Spieler haben das Problem auf DE125.

Ich für meinen Teil kann sagen, die App funktioniert einwandfrei und ohne diese könnte ich teilweise nicht mal mehr vor dem PC sitzen, da sonst urplötzlich beim Stadtdurchklicken ein Bericht reinkommt "hgw du wurdest gebasht".

Ich könnte euch täglich paar Screens zukommen lassen vom Wegfall der Schwerter, aber bringt euch das etwas? Wurde immerhin schon mehrmals gepostet.

Ich entdecke da leider auch keinen Rhythmus. Es geschieht mal und mal nicht.
 
Habe auch täglich mit diesem "bug" zu kämpfen. Nervt einfach. Ebenso De125, aber denk das wird auf allen Welten der Fall sein
 
immerhin gibt es noch leute die solche skripte basteln ansonsten könnte man das spiel nicht spielen ...
da das Thema am Wochenende Geburtstag hat werde ich auch nicht weiter daran erinnern und es als weiteren Bug registrieren ....
aber schwach finde ich es schon ....
 

matf3l

Grepolis Team
Community Manager
Es gab offenbar in den vergangenen Stunden gehäufte Ausfälle des Angriffssymbols in der Browserversion, auch in anderen Sprachversionen. Leider gab es fast nur allgemeine Meldungen ohne genaueren Details (welche Welten, welche Accounts und welche Angriffe waren betroffen?). Wie schon mehrmals im Bug-Forum erwähnt, sind diese Informationen nötig, da eine Bearbeitung der Meldungen sonst in vielen Fällen nicht stattfinden kann.
Die wenigen konkreten Fälle, welche wir per Ticket erhalten haben, haben wir an die Entwickler weitergeleitet.
 
Also, es ist auch so, dass die rote Zahl oben nicht aktualisiert, wenn der Angriff durch ist und der Bericht schon da ist, Wird dieser Angriff nicht abgezogen. Hatte ich heute mehrfach.

F5 hilft - ist aber ziemlich doof,- fehlt wohl irgendwie der Refresh Befehl wenn die Veränderung bei Angriffen auf die Browseranwendung geschickt wird.
 
Ich finde es nicht sehr lustig das man sagt man soll wegen ausbleibenden Schwertern oder Angriffston den Support anschreiben. Hab ich gemacht. Deren Antwort war - das liegt an meiner Internetverbindung. Also denke ich das wird sich nicht mehr ändern. Dieser Fehler ist anscheinend gewollt.