Behoben [App] Kein Angriffsalarm

Gaius Iulius Caesar

Teammitglied
Community Manager
An den Push-Benachrichtigungen wurde in letzter Zeit sehr viel gearbeitet, das neue Push-Gateway wurde eingeführt und die Push-Benachrichtigungen sollten damit alles in allem um ein Vielfaches zuverlässiger sein (das zeigen auch die bisherigen Statistiken). Allerdings kamen mit einem so großen Systemupdate auch einige schwerwiegende Bugs, sodass bei manchen der falsche Ton, gar kein Ton oder unter manchen mobilen Systemen keine Pushnachrichten ankamen. Diese Fehler sollten zum wirklich allergrößten Teil mit Version 2.192 behoben sein. Danach solltet ihr alle merken, dass sich die Zuverlässigkeit spürbar verbessert hat.

Falls danach noch weiterhin Bugs auftreten, werden auch diese mit hoher Priorität behoben.
 

Gaius Iulius Caesar

Teammitglied
Community Manager
Das Update heute bringt noch einmal eine große Ladung Fehlerbehebungen für das neue Push-System.

Sollten erneut Probleme auftreten (gleich welcher Art), dann meldet dies bitte in einem separaten Thread. Vor allem, wenn Pushbenachrichtigungen unzuverlässig ankommen sollten.
 
Hier ging es aber nicht nur um den Angriffsalarm der App.

Ich habe gestern zwei Koloangriffe auf zz13 gehabt - der Angriffsalarm ging beim ersten, beim zweiten nicht.

Ich habe heute 7 Koloangriffe samt zugehörigen Cleanern gehabt auf zz13, und viele hübsche Angriffe von Verbündeten auf eine der Belagerungen - kein Angriffsalarm weit und breit. Kein einziger.

Sorry, das kann´s nicht sein. Neue Angriffe habe ich nur über die Browserbenachrichtigungen mitbekommen, wenn ich in einem anderen Tab war, und die gibt es bekanntlich nur für Betawelten.
 

Gaius Iulius Caesar

Teammitglied
Community Manager
Beide Probleme sind aber leider vollkommen unabhängig voneinander. Ich werde deswegen für die Browser-Probleme einen neuen Thread aufmachen.