Quack Toolsammlung

Also aktuell ist sie definitiv nicht. Bei mir fehlen über ne Mille. Aber das hebt mich allerdings auch nicht an. Die Liste an sich brauche ich eh nicht.
 
Also aktuell ist sie definitiv nicht. Bei mir fehlen über ne Mille. Aber das hebt mich allerdings auch nicht an. Die Liste an sich brauche ich eh nicht.
Ja sorry ihr habt recht. Ich habe gerade bemerkt, dass 1 geschlossene Welt versucht wurde zu aktualisieren. Dadurch dass dann ein Fehler entstand konnte ein Teil der Welten nicht aktualisiert werden. Dass ist jetzt aber behoben. Jetzt sollte alles wieder funzen ;)
 
Das sollte auch kein Problem sein - es ging ja nur um evtl. Adf.ly Links für die nächste Funktion, die ich einbaue.

Achso wo ich das sehe: Heute hat sich mein Firefox auf 33 geupdatet. Alle Skripte laufen bislang ohne Probleme - man kann also denke ich updaten.


Gruß
Quack
Ich habe heute FF auch wieder geupt - aber jetzt geht Dein Tool nicht mehr. FF 36.0.5
Weisst Du was darüber?
 
Du benutzt FF Nightly oder? Weil der aktuelle Release befindet sich ja bei Version 34. Damit klappt alles noch wie üblich.
Habe vorhin Aurora installiert und kann das Problem bestätigen. Konnte jetzt zwar nur mit Version 37 testen, aber das ist ja denke ich egal.

Tja kurz gesagt - schöne !§#$%&?! Dios Tools funktionieren auch nicht mehr - bedeutet vermutlich wieder, dass es wieder Probleme mit der Verwendungen von Greasemonkey Variablen gibt (GRC läuft nämlich). Gucken wie bzw. ob wir das wieder umgehen können oder ob Greasemonkey mit einem Update nachhelfen kann. Die Speichermethode des GRCs mit Cookies ist für viele Spieler (mich eingeschlossen) halt Mist, weil diese nach jedem Browser Neustart gelöscht werden.

Laut Relase Date kommt der FF 36 am 2015-02-24 und der FF 37 am 2015-04-07. Bis dahin ist hoffentlich eine Lösung gefunden worden.
 
Zuletzt bearbeitet:
Du benutzt FF Nightly oder? Weil der aktuelle Release befindet sich ja bei Version 34. Damit klappt alles noch wie üblich.
....................
Laut Relase Date kommt der FF 36 am 2015-02-24 und der FF 37 am 2015-04-07. Bis dahin ist hoffentlich eine Lösung gefunden worden.
Ich weiss nicht, wie diese Version genannt wird, es stand dort "Update" und ich habe es gemacht.
 

Supermeier

Gast
Ich weiss nicht, wie diese Version genannt wird, es stand dort "Update" und ich habe es gemacht.
Die Nightly muss man bewusst installieren. Wenn Du also wirklich nicht weisst, was Du tust, solltest Du das deinstallieren und vom normalen Channel die aktuelle Version installieren. Oder noch besser, lass das jemanden machen, der weiß, was er tut ;)
 
Die Nightly muss man bewusst installieren. Wenn Du also wirklich nicht weisst, was Du tust, solltest Du das deinstallieren und vom normalen Channel die aktuelle Version installieren. Oder noch besser, lass das jemanden machen, der weiß, was er tut ;)
Superschlaumeier, eh?
Wenn ich bei FF nach Update suche unter "Hilfe" und werde auf die HP geleitet und dort wird mir ebenfalls bestätigt, dass ein Update vorliegt, dann mach ich das bei FF.
Es geht ja hier nicht um irgendwelche Developer-Software oder Beta-Versionen.

@Quack - 34.0.5 - da war n Vertippsler drin.
 
Wer Stabilität haben will, dem kann ich nur immer wieder die ESR (Extended Support Release) empfehlen.
Die bekommt regelmäßig die aktuellen Sicherheitsupdates, aber nicht die neuesten Gimmicks.

Nähere Infos gibt's hier.

Den Download hier.
 
Zuletzt bearbeitet:

Pöng

Gast
Ich benutze:
Die Version 34.0 von FF unter Windows 8.1, das ist die aktuelle (heute aktualisiert) des offiziellen Channels. Damit funktioniert alles bestens.

Die Version 36.0a2 (2014-12-07) Developer Edition vom Aurora-Channel. Damit funktioniert die Quack-Toolsammlung seit ca. 3 Tagen nicht mehr. Die DIO-Tools aber immer noch.
 
Danke für die Info - ich hab das Skript vorhin mit dieser Version probiert und kann das Problem bestätigen. Habs gerade auch schon soweit hinbekommen, dass das Skript wieder läuft, jedoch zunächst nur ohne Speichermöglichkeit. Dort liegt der Hund begraben und ich muss erstmal recherchieren was sich mit Version 36 alles ändert und ob das Problem an meinem Code oder Greasemonkey an sich liegt.
 
Huhu Quack

die Hotkeys sind ja von dir

ich hab aufer beta das prob das ich mit esc die fenster net mehr schliesen kann o_O
alle anderen Hotkeys gehen
Bin ich da bei dir richtig :O

Gruß
 
Hallo!
Diese Funktion ist hauseigen von Grepolis und nicht von der Toolsammlung. Im Firefox 34 funktioniert es noch bei mir. Da kann ich dir leider nicht weiterhelfen.

Gruß
Quack
 

Misr

Gast
Vor dem Update heute morgen ging sowohl Quack- als auch Dio-tool problemlos. Jetzt leider nicht mehr. :(

vergessen: FF 34.0 und Win7
 
Zuletzt bearbeitet von einem Moderator: