Feedback: Update auf Version 2.234

kann ich teilweise bestätigen
Eretria, neu laden hilft nicht, Zwischenspeicher auch nicht
Firefox und Opera probiert
manche Belohnungen sind nicht mehr sichtbar
hier müsste es Ressis geben, auch die Ressis bei Kampf 2 waren nicht zu sehen.
Die 10 Schleuderer bei Kampf 3 aber schon.



edit:
es betrifft alle Welten und Ressis im weitesten Sinne
also Ressis, Gunst und Münzen
Einheiten und Verstärker sind sichtbar







Fehler ist auch auf Beta
 
Zuletzt bearbeitet:

matf3l

Grepolis Team
Co-Community Manager
Danke für die Meldung, wir haben den Fehler an die Entwickler weitergeleitet.
 
wenn man einen "belohnungslosen" Kampf absolviert und die Truhe öffnet kommt z.B. das
ich bin mir nicht sicher ob da früher dran stand wieviele Ressis es sind

 
Wenn uns mitgeteilt worden wäre dass da was geändert, bearbeitet wird, vorzugsweise im Betachangelog, hätten wir es mit Sicherheit bemerkt.
Aber so blieb es halt unentdeckt.
 
Zuletzt bearbeitet:
Hier noch was aktuelles, jetzt fehlt bei der Belohnung bei mir auch die Angabe ob es ne Zahlenmäßige Gutschrift und in welcher Höhe sie ist.
belohnung banditen

Die fehlenden Mengenangaben (was bei %-steigerungen von Ressis???) erscheinen dann aber wenn ich die Belohnung ins Lager lege.
Ich weiß ja nicht - mangels Info über die Höhe - ob ich sie unbesehen (haha, wortwitz) einfach benutzen kann oder ob mir dann nicht ne ganze Menge Ressis ins Wasser fallen.
Obwohl - die Menge ins Wasser ist UNERHEBLICH - Das muss man erfahren können!!! Hier ist doch nicht **sucht euch was fieses aus****

Belohnung im Inventar
 
Zuletzt bearbeitet:

matf3l

Grepolis Team
Co-Community Manager
Was ein !§#$%&?,ständig diese UpDates ohne Ankündigung
Dieses Update wurde am Sonntag angekündigt und am Mittwoch darauf durchgeführt. Es gab also sehrwohl eine Ankündigung. Zusätzlich gibt es bei der Weltenauswahl (Nachdem du dich einloggst) eine Information über dieses Update.
 
Dieses Update wurde am Sonntag angekündigt und am Mittwoch darauf durchgeführt. Es gab also sehrwohl eine Ankündigung. Zusätzlich gibt es bei der Weltenauswahl (Nachdem du dich einloggst) eine Information über dieses Update.
Ich denke, dass hier unangekündigte Änderungen (innerhalb der Updates) gemeint waren, nicht unangekündigte Updates an sich.
 
Weder bei PN, noch im Forum und auch sonst nirgends kann man Bilder mittels Link einfügen . Der Link inkl. bb-code ist zwar normal drin. Angezeigt wird einfach nichts, weder im alli-forum, noch im Notizzettel und auch nicht in PN's. Das betrifft offensichtlich alle welten, weil es bei mir weder auf Leontini noch auf Eretria funktioniert. Zudem tritt der Fehler nicht nur bei mir auf, sondern auch bei vielen anderen. Sie sehen alle einfach nichts von einem Bild.
 
Hm
das musst du mal näher untersuchen
also Browser, Bildprogramm usw.
bei mir geht es

 
Zuletzt bearbeitet:
die bilder sind ganz normal verfügbar I(mit youscreen erstellt). wenn ich die als klickbaren link ins forum stelle und den link aufrufe, wird alles ganz normal angezeigt. selbiges gilt auch für discord. es funktioniert nur nicht bei grepo, wenn man das bild im bb-code einstellen will. das geht bei etlichen leuten nicht egal wo man es probiert.
 
da geht es auch nicht. dein bild sehe ich, nur wenn ich selbst eines einfüge kann ich nur nen weißen absatz sehen. das muss irgendwas bestimmtes sein. das ist erst seit dem update so, dass wir nicht einen link von youscreen sehen können. die frage ist was da los ist.